1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

1803 windows 10 update lost usb 3

Discussion in 'Windows & Other Software' started by DaZzZa, 5 May 2018.

  1. DaZzZa

    Mobster

    Joined: 2 Dec 2002

    Posts: 2,618

    Location: Peterlee

    done the windows 1803 update and lost my boards usb3

    tried uninstalling/reinstall and updating to fresco logics latest driver, it powers things my mouse ect but they do not work or be seen and i am getting the dreaded shutdown and starts itself back up again...
     
  2. Jamin280672

    Wise Guy

    Joined: 12 Feb 2014

    Posts: 1,952

    Location: Halesowen West Mids

    Try open a command prompt as admin and run the sfc /sccannow option or time for a clean install id say and see if the problem rectifies itself, or you could try the factory reset option: Settings - Update and Security - Recovery - Reset this PC
     
    Last edited: 6 May 2018
  3. Kyo

    Soldato

    Joined: 11 Oct 2003

    Posts: 5,933

    You dont need to reinstall everything mate.

    What worked for me is rollback to 1709 mate. To Rollback - Start > Settings > Update & Security > Recovery > Recover to last build. Go throught he wizard.

    I had endless issues, with the start menu, search, cortana (stuck in endless loop in background process), Windows Defender constant crashing, sound issues, it has enabled fast boot up and automatically driver updates. Broke GPOs. etc
     
  4. DaZzZa

    Mobster

    Joined: 2 Dec 2002

    Posts: 2,618

    Location: Peterlee

    will be a rollback soon i think i have the restart issue sorted again.

    every time i do a feature update like this it screws my usb up and the computer wont stay shutdown without a hard button press.
    i know the board is getting on a bit (x79) but im not upgrading when i cannot max out a 3930k.

    cheers chaps