1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

4GB RAM

Discussion in 'Motherboards' started by Stevie, 19 May 2006.

  1. Stevie

    Gangster

    Joined: 5 Aug 2003

    Posts: 412

    Location: Set the controls for the heart of the Sun!

    Hey guys. I've been doing a little experimentation on my new system.

    I just built an abit AN8-SLI, Sapphire x850 xt, and a Athlon San Diego 3700.

    I bought that board because i heard it can run with registered RAM, of which i have four 2GB 333Mhz sticks. Sadly, it won't recognise the full 8GB, but it does recognise 4GB. So i ran 3dmar05 with stock speeds and 4GB ram (single channel) and i got 6064 3d marks.

    Ran test again with just 2GB and got 6054
    Ran test again with 1GB 400Mhz un-registered ram and got 6088

    So it looks like the registered ram is slightly slower because of the error checking. Still, not bad though, considering i got the ram for nothing.

    Do those scores look about right?
     
  2. earlyflash

    Gangster

    Joined: 17 Aug 2004

    Posts: 288

    Did you run the tests multiple times? It might just be variations, those scores are all pretty close to one another.
     
  3. Stevie

    Gangster

    Joined: 5 Aug 2003

    Posts: 412

    Location: Set the controls for the heart of the Sun!

    I didn't do multiple tests, didn't have the time. I'm guessing that anything more than 2GB of ram has little or no effect on your 3dmark scores.

    Either that or there's something wrong with my setup.