1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

64bit Ubuntu

Discussion in 'Linux & Open Source' started by zetec452, 8 May 2006.

  1. zetec452

    Sgarrista

    Joined: 15 Sep 2003

    Posts: 9,454

    Anyone using this regularly? I tried a x64 bit install a few weeks ago which didn't run all that well. Is 64 Linux still a bit immature or was it a user error? :p
     
  2. Shoseki

    Mobster

    Joined: 12 Jan 2004

    Posts: 3,172

    Location: Brighton

    All our work ones are 64bit, they work fine. I didn't really have to do much to set it up, someone had already downloaded and burnt me a cd, and I just did the usual install.
     
  3. zetec452

    Sgarrista

    Joined: 15 Sep 2003

    Posts: 9,454

    Maybe I just had some bad media. Im currently using 32bit which is fine anyway. I wouldn't mind putting my 64bit pc to some use :D
     
  4. Dunky

    Gangster

    Joined: 16 May 2005

    Posts: 380

    Location: Glasgow

    Java and Flash is still a bit ify on x86_64 linux - although this could be worked around with a chroot if required. If you were going the 64-bit route, go for the Dapper beta - having done both Breezy and Dapper AMD64 installs - Dapper was a lot easier going. Although it's in beta (beta 2 or 3 now IIRC), it's been pretty much rock solid from Flight 3.
     
  5. zetec452

    Sgarrista

    Joined: 15 Sep 2003

    Posts: 9,454

    Cool ill take a look at that.

    I've noticed some server versions. Are these pretty much the same as the normal distros?
     
  6. Otacon

    Capodecina

    Joined: 10 Jan 2004

    Posts: 21,923

    Location: All over

    Yep, that's the only issue's I've had with my boxen. There's a 32bit Firefox binary on the portage tree though, so I use that for my general browsing, complete with Java and Flash :)
     
  7. FirebarUK

    Soldato

    Joined: 9 Dec 2004

    Posts: 5,629

    Location: Dorset

    Thirded. In the end I just linked the 32bit plugins under Firefox x86_64 in RedHat and its working fine at the moment (touch wood :D).

    Edit > just noticed its RedHat's confusing versions. Firefox i686 x86_64 :S