1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

6600gt problems :(

Discussion in 'Graphics Cards' started by --Munc4n--, 24 Dec 2005.

  1. --Munc4n--

    Associate

    Joined: 22 Dec 2005

    Posts: 16

    hi,

    im new to the forums and i was wondering if anyone could help me,

    ive got an msi 6600gt 128mb PCIE

    and when i load games like bf2 and earth 2160 they crash horribly during gameplay..

    to even get to play for more than five minutes in earth 2160 i have to run everything on low settings and window box it

    with battlefield 2 its like if lots of things are happening in one screen my gfx cant handle it and it just turns off,

    maybe it could be because of overheating?

    my 3dmark05 results are low like 19fps

    im sure this card cant be that bad

    afterall i paid £130 for it

    thanks for any help it would be greatly apreciated

    Muncan
     
  2. Raikiri

    Capodecina

    Joined: 5 Jul 2005

    Posts: 17,315

    Location: Brighton

    Im not sure about the games, but check the temps if you think it is overheating (coolbits, rivatuner) and giving the fps for 3dmark05 isnt helpful, we need the score (should be about 3300 - 3800).
     
  3. UndeadInsanity

    Gangster

    Joined: 10 Dec 2005

    Posts: 177

    Location: England - Leicestershire

    What CPU and RAM do you have as that affects games quality/FPS in a major way too?
     
  4. --Munc4n--

    Associate

    Joined: 22 Dec 2005

    Posts: 16

    i have a AMD 64 3200

    1gb of ocz RAM

    hope this helps...

    i will try and get a score for 3dmark,

    Thanks
     
  5. --Munc4n--

    Associate

    Joined: 22 Dec 2005

    Posts: 16

    my 3dmark05 score was 2020
     
  6. --Munc4n--

    Associate

    Joined: 22 Dec 2005

    Posts: 16

    sorry to bump this but ..

    what are peoples opinons on me buying a 3rd party vga cooler.. i think a couple of the zalman ones look good... the gfx itself runs at 47c when idl i think its partly becuase of my micro atx case (aspire xq pack) .. everythings cramped together

    Thanks
     
  7. --Munc4n--

    Associate

    Joined: 22 Dec 2005

    Posts: 16

  8. Raikiri

    Capodecina

    Joined: 5 Jul 2005

    Posts: 17,315

    Location: Brighton

    Uninstall all your drivers, install the latest in the right order
     
  9. --Munc4n--

    Associate

    Joined: 22 Dec 2005

    Posts: 16

    im sorry i didnt quite get you, do you mean every single driver on my computer or jus the ones todo with nvidia etc


    just got this error when playing cs:s:

    [​IMG]

    It then closed cs and froze for a bit

    Thanks
     
  10. Dave

    Mobster

    Joined: 30 Oct 2004

    Posts: 4,937

    Location: Sacramento CA

    I think it's a good idea. I have a 6600GT (Zenith or something arbitrary) and on the stock cooler, it ran at 55 idle up to about 80/85 load - I've now got an arctic silencer on it (bought from the good people of OcUK ;) ) and its now 45 idle, 55-60 load. Peace of mind for me, and I won't overclock it simply because its a dreadful overclocker. (even on water it wouldn't do that much more than stock, whereas my old XFX one went up to insane speeds for a 6600GT)

    If it's drivers, download driver cleaner and clean up all the nVidia ones before you try to install them. Don't want to bodge it up even more!
     
  11. --Munc4n--

    Associate

    Joined: 22 Dec 2005

    Posts: 16

    Thanks for the replys i updated my drivers to forceware 83.10

    but is it normal for these 3 files:

    nview.dll
    nvshell.dll
    nvwdmcpl.dll

    to not be found?

    [​IMG]

    Could this be my problem

    Thanks
     
  12. Legless

    Hitman

    Joined: 11 Jun 2005

    Posts: 875

    Location: Cheshire

    I've always had those 3 drivers missing and everything works fine, so i don't think thats your problem...
     
  13. --Munc4n--

    Associate

    Joined: 22 Dec 2005

    Posts: 16

    this sucks, its been going on for to long now, i feel like i have tried everything, im sure it cant just be a crummy card
     
  14. Legless

    Hitman

    Joined: 11 Jun 2005

    Posts: 875

    Location: Cheshire

    Could be a power issue? what size psu do you have running your 6600GT?
     
  15. Legless

    Hitman

    Joined: 11 Jun 2005

    Posts: 875

    Location: Cheshire

    Also thought i'd add, that 2020 is a low score for a 6600GT, i had a 6600GT and it scored 4000+
     
  16. --Munc4n--

    Associate

    Joined: 22 Dec 2005

    Posts: 16

    im using a Hiper type R 480W PSU
     
  17. --Munc4n--

    Associate

    Joined: 22 Dec 2005

    Posts: 16

    bump . sorry but i feel like i need to get this sorted... is there any other info that would be useful to people?
     
  18. --Munc4n--

    Associate

    Joined: 22 Dec 2005

    Posts: 16

    hey guys..

    Well i have basiclly sorted this out , whilst browsing some msi support forums
    found alot of other people with the same problem as me
    the mobo and gfx card have some incompatibilty problems and i hould be able to RMA the board for an updated one :)

    Thanks for all the help and input though
     
  19. Old Wino

    Hitman

    Joined: 23 Oct 2005

    Posts: 868

    ignore
     
    Last edited: 16 Mar 2008