1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

7800gtx 256 will not play GT Legends?

Discussion in 'PC Games' started by jeffa123, 5 Mar 2006.

  1. jeffa123

    Hitman

    Joined: 30 Apr 2004

    Posts: 584

    Location: UK

    The game came free with the card so I assume it should work. I have tried it with SLI enabled and disabled. All I get is a blank screen or a reboot. Toca 3 works perfectly well on the system. I have a fresh install of Windows XP Pro SP2, P4 3.20Ghz 2mb cache EMT64, 1 Gig of Kingston Dual channel ram, and an ASUS P5ND2-SLI Motherboard. Any suggestions?
     
  2. chaparral

    Capodecina

    Joined: 27 Nov 2005

    Posts: 22,731

    Location: Guernsey

    I had no problem playing gt legends on my 7800gtx 256mb sli setup last week..using the 81.98 drivers.
     
  3. jeffa123

    Hitman

    Joined: 30 Apr 2004

    Posts: 584

    Location: UK

    I am using the same drivers but I had game name wrong, its GT Legends.
     
  4. jeffa123

    Hitman

    Joined: 30 Apr 2004

    Posts: 584

    Location: UK

    Got it working in SLI and single GPU mode now Downloaded a patch, although I am confused as to why it wouldn't work straight out of the box so-to-speak.
     
  5. chaparral

    Capodecina

    Joined: 27 Nov 2005

    Posts: 22,731

    Location: Guernsey

    Try it with SLI 8xAA or SLI 16xxAA on with 16xAF on..It looks really good.
     
    Last edited: 5 Mar 2006
  6. Marshy

    Man of Honour

    Joined: 17 Oct 2002

    Posts: 5,623

    Location: On holiday

    Title edited & moved to PC Games