1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Abit AN7

Discussion in 'Motherboards' started by Stinky, 15 Feb 2006.

  1. Stinky

    Sgarrista

    Joined: 28 Mar 2005

    Posts: 9,185

    Just installed my mobo and cpu

    abit an7 and 3200+ Athlon.

    Booted fine to start with.

    how i went into the bios and changed the CPU from running at (auto) to (3200+) - as i assumed thats what it can handle ;)

    it reset and now wont post. i have cleared the cmos. and have removed the battery tried everything. i dont even get an out put to the monitor it just hangs.

    On the little display on the motherbored i get 7.0 displayed. i dont know what this means as i dont have the manual. and cant seem to find one.

    any ideas??
     
  2. Stinky

    Sgarrista

    Joined: 28 Mar 2005

    Posts: 9,185

    needing help asap please :(

    tried a different GFX, reseated the ram. reconnected all the power.


    according to the online book thing there is no number 70 on the display :eek:
     
  3. Behemoth

    Mobster

    Joined: 1 Dec 2002

    Posts: 2,834

    Location: Cornwall

    Have you tried running it with just 1 strip of ram if you have 2 strips ?? Worked for me on the old NFS7 S when that happened to me.
     
  4. Stinky

    Sgarrista

    Joined: 28 Mar 2005

    Posts: 9,185

    yea tried that :(
     
  5. Stinky

    Sgarrista

    Joined: 28 Mar 2005

    Posts: 9,185

    i fear a dead mobo :(
     
  6. Stinky

    Sgarrista

    Joined: 28 Mar 2005

    Posts: 9,185

    anyone?
     
  7. Big.Wayne

    Capodecina

    Joined: 11 Sep 2003

    Posts: 14,690

    Location: London

    Yup I built a system with this mobo, and it did something similar. You have to do a *brute-force* reset, which is to unplug all the power connectors from the mobo and remove the battery, set the jumper to CMOS clear and leave it for a while (15-30mins).

    Then install the battery, reconnect the power plugs and return the CMOS jumper to normal and off you go!
     
  8. Stinky

    Sgarrista

    Joined: 28 Mar 2005

    Posts: 9,185

    i have currenlty taken it to bits, so will try again on saturday should have had enough time by then ;)