1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ADSL Max Problems

Discussion in 'Networks & Internet Connectivity' started by Origin, 14 May 2006.

  1. Origin

    Wise Guy

    Joined: 30 Dec 2003

    Posts: 1,368

    Location: BC, Canada

    I've been on MAX since the 13th of April, and after the 10 day period is up I am still getting an enormous amount of diconnects. I've had
    42 in 22 hours since I switched my router off last night.

    I signed up to L8nc which monitors my connection and it seems to show that I have a low level fault with my line as shown here in red.
    [​IMG]

    Do I report this to BT or to my ISP (F2S) who are apparently taking absolutely ages to resolve any issues at present.
    My biggest problem is the fact that all of my disconnects are happening when I need the net the most, to talk to my girlfriend in Canada (8 hours behind)

    Any ideas?

    Thanks
     
    Last edited: 14 May 2006
  2. tolien

    Caporegime

    Joined: 16 May 2003

    Posts: 25,368

    Location: ::1

    Always your ISP.
     
  3. davyr

    Associate

    Joined: 14 Jun 2005

    Posts: 90

    Location: Carlisle,England

    Do what i did and approached them for your MAC code and bomb them off they are crap now.
     
  4. Origin

    Wise Guy

    Joined: 30 Dec 2003

    Posts: 1,368

    Location: BC, Canada

    How will that fix the fault on my line?
     
  5. Uhtred

    Soldato

    Joined: 18 Oct 2002

    Posts: 5,916

    Location: Hertfordshire

    i've left f2s otherwise i'd help. They've lost lots of staff so good luck :(
     
  6. davyr

    Associate

    Joined: 14 Jun 2005

    Posts: 90

    Location: Carlisle,England

    i left f2s about 1 week ago my speeds were 357 d/load speed now with eclipse it is 604 d/load rate.