1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Advice needed for O/C

Discussion in 'Graphics Cards' started by Wizzardmk, 10 May 2006.

  1. Wizzardmk

    Associate

    Joined: 3 May 2006

    Posts: 36

    Hi All
    I just received my 7900 GT CO made by evga(read about all the problems after) so i just installed a zalman vf900 so i decided to test the overclocking. I am using the XTreme-G 84.37.v2 drivers (i also installed coolbits over this which i am not sure i needed). Anyways, i tried to o/c with the current coolbits/nvidia display option but it was always hanging my computer to the point that i had to reboot each time. I then used ATI tool which i managed to o/c but then received the blue screen of death saying something like ........video adapter or video driver was the problem and was just looping causing windows to do a memory dump :( .
    stock settings core 500 mem 1500(375 in ati tool)
    o/c until i got core 575 mem 419(ati) thats what win xp said was the last setting.I lowered the core to 575 (surely i can go more but wanted to test the memory)
    My case has good circulation (plenty of thermaltake fans (7) and a zalman vf900)
    1) Can it be the drivers i am using?
    2) Those who have a 7900gt co can go how high? core ? mem?
    3) If i need to remove the drivers, how do i remove coolbits or do i have too?
    4) what do u start with when o/c ing? increasing core or mem?
    Sorry for the long post but wanted to leave nothing out.
    Thanks for all the help
    Wiz
     
  2. Wizzardmk

    Associate

    Joined: 3 May 2006

    Posts: 36

    Anyone have any advice?
    Thanks
     
  3. man_from_uncle

    Wise Guy

    Joined: 9 Jan 2006

    Posts: 1,345

    That's quite a high clock for an unmodded 7900gt. I doubt it could function easily at that speed.

    Anyway, if it's a driver issue, just change them. You don't have to uninstall coolbits, it'll deactivate itself when you change drivers.