1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Akasa Amber fan question

Discussion in 'Overclocking & Cooling' started by Flanno, 3 Jun 2006.

  1. Flanno

    Mobster

    Joined: 18 Jun 2005

    Posts: 3,436

    Running 3 of the ambers in my Eclipse hooked into an Akasa FC03 Pro fan controller. Controller works fine, raises and lowers fan speed and at max it is showing them at around 1400rpm. But when I dial down the rpms, the readout stays the same or sometimes goes crazy and goes up to around 1550rpm. It's not the controllers fault as I tried my Nexus fans and they read correctly when I speed up and slow them down. Just wondering has anyone seen this strange behavious with ambers. Oh..the 3 ambers were all bought from different shops, so it's not like I got a bad batch.

    thx
     
  2. Mikey1280

    Wise Guy

    Joined: 1 Jan 2006

    Posts: 1,526

    Location: South East London

    One of my akasa fans sometimes thinks its at 15,000rpm when booting up. If I just adjust the speed up or down it goes back to normal
     
  3. senorstealth

    PermaBanned

    Joined: 16 May 2006

    Posts: 276

    Location: down the pub

    Did you try the Amber fans on another controller? Seems a bit wierd though, granted..
     
  4. DarkShadow

    Capodecina

    Joined: 14 Apr 2004

    Posts: 11,741

    Location: Sheffield

    Four of my Akasa ambers are hooked upto my Coolermaster Aerogate II.

    The lowest they go to is 1080 RPM and the highest is 1800 RPM.

    :\
     
  5. Flanno

    Mobster

    Joined: 18 Jun 2005

    Posts: 3,436

    Don't have another controller to try but must be the fans since the controller reports the correct rpm's for the nexus fans I tried and and the arctic freezer 7 Pro. Not a big deal really I suppose as I verified the controller does in fact slow down and speed up the fans and I keep them in the 5 past 1 position all the time anyway.