1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

All icons on windows is single click ... how do you change it back to double click?

Discussion in 'Windows & Other Software' started by Raymond Lin, 22 Jan 2006.

  1. Raymond Lin

    Capo Crimine

    Joined: 20 Oct 2002

    Posts: 65,934

    Location: Wish i was in .Lethal's house

    As titled, trying to fix a pc and little things like this is bugging me, how do i change the click to double click to open a folder? and sinlge click to select the icon.
     
  2. Fakel1ty

    Associate

    Joined: 2 Jan 2006

    Posts: 72

    Location: Tamworth, Staffordshire

    sounds like you've turned on Active Desktop so your desktop acts like a web page
     
  3. Fakel1ty

    Associate

    Joined: 2 Jan 2006

    Posts: 72

    Location: Tamworth, Staffordshire

    try this: -

    1. Double-Click on my computer.
    2. Left-Click on view.
    3. Left-Click on folder options.
    4. Left-Click on settings.
    5. On the click items as follow section, Left-Click on the single click to open an item category.
    6. Left-Click ok.
     
  4. Raymond Lin

    Capo Crimine

    Joined: 20 Oct 2002

    Posts: 65,934

    Location: Wish i was in .Lethal's house

    i didn't but someone did, how do I change it back?
     
  5. Fakel1ty

    Associate

    Joined: 2 Jan 2006

    Posts: 72

    Location: Tamworth, Staffordshire

    if you're on XP, launch Windows Explorer > Tools > Folder Options

    on the first tab there is the single/double click options