1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Anyone else getting page timeouts on the forums tonight?

Discussion in 'General Discussion' started by -BA-, 19 Oct 2012.

  1. -BA-

    Mobster

    Joined: 4 Sep 2005

    Posts: 2,794

    Seems really sluggish and getting frequent timeouts. Hope they haven't attracted unwanted attention. All my other usual sites seem fine.
     
  2. godinman

    Sgarrista

    Joined: 26 Feb 2007

    Posts: 8,012

    Not me.
     
  3. chris_r

    Mobster

    Joined: 1 Dec 2003

    Posts: 2,822

    Location: Liverpool

    Yes, i was but only for a few minutes, minutes ago, all seems fine now :)
     
  4. lucy_bee

    PermaBanned

    Joined: 6 Aug 2012

    Posts: 1,772

    I'm mainly doing stuff on other forums tonight.

    Keep looking back here to check the progress of Biohazard's feeble attempt at reverse psychologisising his way into the Underboss position.

    Nothing untoward, everything is loading up snappy and fine.
     
  5. Biohazard

    PermaBanned

    Joined: 29 Aug 2003

    Posts: 31,334

    Working perfectly fine here it must be your end/network.
     
  6. Mr-White

    Capodecina

    Joined: 12 Nov 2002

    Posts: 14,623

    Location: In my own little world

    Not a problem here either

    MW
     
  7. BluSky

    Wise Guy

    Joined: 15 Nov 2011

    Posts: 1,248

    working fine here in general, though my browser keeps crashing but I don't think that has anything to do with the forums...
     
  8. Nikumba

    Mobster

    Joined: 4 Dec 2002

    Posts: 3,775

    Location: Bourne, Lincs

    I was having probs with it yesterday as well
     
  9. masterluke

    Wise Guy

    Joined: 24 Oct 2002

    Posts: 2,418

    Location: Cork, Ireland

    I saw this yesterday too. Looks fine today though.
     
  10. scratch

    Mobster

    Joined: 18 Oct 2002

    Posts: 4,143

    Location: Southampton

    Noticing the same here as well..all other sites seem fine though. Appears to be better today although still not quite right. I'm on O2/BE.
     
  11. Kenai

    Capodecina

    Joined: 5 Apr 2009

    Posts: 21,463

    All last night and this morning the site is bordering on unusable for me - only this site though, everything i've tried has been perfect.

    On O2, maybe they're having a problem routing to wherever OcUK is hosted.
     
  12. RJC

    Don

    Joined: 29 May 2005

    Posts: 28,859

    Location: Kent

    I'm with O2 BB and was having issues yesterday evening with the forum and main shop.
     
  13. CSA

    Wise Guy

    Joined: 20 Apr 2006

    Posts: 2,267

    Location: Lancashire

    yup , o2 here and having issues
     
  14. Mr-White

    Capodecina

    Joined: 12 Nov 2002

    Posts: 14,623

    Location: In my own little world

    on o2 here and still fine

    MW
     
  15. Cosimo

    Man of Honour

    Joined: 9 Jan 2007

    Posts: 163,801

    Location: Londinium

    There has been some random sluggishness over the past few days.
     
  16. DirtyJester

    Caporegime

    Joined: 17 Oct 2006

    Posts: 25,678

    Don't panic, just minor seizing with all that rain you had to endure... ;)


    Forum running ok last night and zipping along sweetly today :)
     
  17. -BA-

    Mobster

    Joined: 4 Sep 2005

    Posts: 2,794

    Seems to have been an O2/BE issue clearly as I am on BE too. All appears well this morning though. :)
     
  18. psyk_one

    Gangster

    Joined: 7 Feb 2003

    Posts: 102

    stalling last night, cool runnings this morning though - 02 too :o/
     
  19. Wizzfizz

    Capodecina

    Joined: 13 Oct 2003

    Posts: 10,626

    Location: Left of the middle

    I''m with BE and i've had a few issues with these forums loading.
     
  20. -BA-

    Mobster

    Joined: 4 Sep 2005

    Posts: 2,794

    I spoke too soon. Still get the timeouts this morning. Oh well, I am sure they will work out eventually.