1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Arctic Xtreme Cooler III on MSI Gaming 6GB GTX 980ti - installed but the cooler has a bit of play?

Discussion in 'Overclocking & Cooling' started by BurnedRope, 30 Jan 2019.

  1. BurnedRope

    Associate

    Joined: 30 Jan 2019

    Posts: 6

    Hiya,

    I managed to get the unit installed but the cooling unit has a bit of play. The backplate needs the front plates on to secure but you can't have the front plate on with this cooler so I've only got the backplate secured with the 4 mount screws. I've tightened those as much as I dare but the cooler will wiggle around still.

    What can I do?
     
  2. Grandmaster Fap!

    Sgarrista

    Joined: 10 Jan 2004

    Posts: 9,473

    Location: EspaƱa

    Take a picture and post it here via image host link, without seeing the problem i suspect you've used the wrong spacers though.
     
  3. BurnedRope

    Associate

    Joined: 30 Jan 2019

    Posts: 6

    I didn't use any of the spacers (I saw a thread on here saying to avoid them).

    I just stuck the square foam onto the back plate then screwed the mount over it into the heatsink/cooling unit.
     
  4. BurnedRope

    Associate

    Joined: 30 Jan 2019

    Posts: 6

  5. BurnedRope

    Associate

    Joined: 30 Jan 2019

    Posts: 6

    I ended up moving forward my upgrade plans so this question is no longer valid. I'll be putting it back to stokc and selling it on.