1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Asus A8N-SLI Premium & 4Gb Patriot Low Latency Memory

Discussion in 'Motherboards' started by ZXSpectrum, 25 Jul 2006.

  1. ZXSpectrum

    Sgarrista

    Joined: 20 Oct 2002

    Posts: 9,935

    Location: Derby

    I have got a Asus A8N-SLI Premium Motherboard with 4Gb of Patriot DDR400 (PDC2G3200LLK) Low latency memory that should run, according to the Patriot website at PC3200 [email protected] but when i set it to this i get no memory installed beeps. If i reset the BIOS and set it to run at the same speed but at 2T it works. I have even forced it to use 2.7v as suggested on the Patriot website.

    Any help would be appreciated.

    Here are the full memory timings

    400Mhz
    Tcl - 2
    Tras - 5T
    Trcd - 3T
    Trp - 2T
    Trc - 10T
    Trfc - 11T
    Trwt - 4T
    Trw - 3T
    CMD - 2T(Should be running 1T)
     
  2. trojan698

    Soldato

    Joined: 21 Oct 2005

    Posts: 5,484

    Location: Edinburgh

    With A64, you can't run 4 sticks on ram on 1T, its a limitation of AMD onboard mem controller. Hence why most people sold their 1gb kits and bought a 2gb kit instead.

    ps, what would you possibly need 4GB of ram for?! :p :)
     
  3. ZXSpectrum

    Sgarrista

    Joined: 20 Oct 2002

    Posts: 9,935

    Location: Derby

    Is that applicable with opterons as well as A64/X2?

    itts for a Solidworks/3DSMax Cad workstation... ;)

    Cheers for that matey...

    even at 2T the CAS2 latency of the patriot will produce a faster machine than the CAS3 stuff we have been using so it looks like a winner...
     
  4. trojan698

    Soldato

    Joined: 21 Oct 2005

    Posts: 5,484

    Location: Edinburgh

    Yeah it applies to opterons too. I believe 2T over 1T only results in a 3-5% performance drop anyway. :)