1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Asus A8R-MVP onboard sound problems

Discussion in 'Motherboards' started by comp builder, 31 May 2006.

  1. comp builder

    Hitman

    Joined: 29 May 2006

    Posts: 711

    Location: stoke-on-trent

    creative speakers

    hi i have brought some "Creative SBS260 2.0 Speakers - OEM (SP-080-CL)" and a new motherboard "Asus A8R-MVP" (with built in sound) from overclockers. The motherboard works fine for loading and LAN etc but it wont install the audio driver because it says that the hardware is not compatible, so i looked in the ASUS instruction book that came with the motherboard and it said that for the driver to install i needed 4 channel or 6 channel speakers. As i believe they are surround sound speakers (one big bass and lots of small ones) but i dont want surround i just want two normal speakers to sit on my desk and play music. What do i have to do to get them to work.
    thanks for reading, Dan :mad:
     
  2. benjo

    Capodecina

    Joined: 4 Sep 2005

    Posts: 12,778

    Location: London

    Just a hunch but you may need to enable on board sound in the bios?
     
  3. comp builder

    Hitman

    Joined: 29 May 2006

    Posts: 711

    Location: stoke-on-trent

    o yeh i didnt think of that
    thanks m8
     
  4. comp builder

    Hitman

    Joined: 29 May 2006

    Posts: 711

    Location: stoke-on-trent

    :mad: DAM!!!!!!!!!
    still hasn't worked i have turned on the "hd audio" (the only thing i could find that had anything to do with audio)
    someone please help me!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
     
  5. Mr Mister

    PermaBanned

    Joined: 14 Dec 2005

    Posts: 1,670

    it might be called realtek ac97 or which ever it uses.
     
  6. LoadsaMoney

    Caporegime

    Joined: 8 Jul 2003

    Posts: 29,511

    Location: In a house

    Now install the drivers. :D