1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

    Dismiss Notice

Asus X99 Pro USB 3.1 - CPU Fan speed BIOS error message

Discussion in 'CPUs' started by witherford, 29 Nov 2019.

  1. witherford

    Associate

    Joined: 6 Sep 2019

    Posts: 11

    Hi hopefully i have posted this in the correct forum category.

    Intermittently when i boot my up my PC i am greeted with the message below:

    [​IMG]
    [​IMG]
    [​IMG]

    Upon going into the BIOS the CPU fan speed has altered back to %100

    This is regardless of whether i have set to PWM or DC and what speed i have it set to.

    The BIOS battery has been replaced for a new one.

    The Fan is plugged into the CPU fan slot on the motherboard.

    I am running BIOS version: 4101

    Please can someone advise?
     
  2. TrM

    Hitman

    Joined: 3 Jul 2019

    Posts: 744

    I've only ever had that error come up on my asus z97 rog ranger motherboard sometime alst year and the cpu fan header and opt fan header failed.

    the only way i could get my pc back to a working state was to diable cpu fan montoring and add my cpu fans to a another header on the motherboard i think i used chasis fan 2 and havent had any issues since i only use the pc for a plex machine and home server and its on 24/7
     
  3. Temi_D

    Wise Guy

    Joined: 31 Jul 2009

    Posts: 2,167

    Location: 127.0.0.1

    Is there a 'minimum fan speed threshold' option or something similar? I remember getting those messages because my PWM fans could run at <300rpm. Maybe you need to lower the warning threshold?
     
  4. FlyingScotsman

    Wise Guy

    Joined: 29 Nov 2008

    Posts: 1,235

    Location: Scotland

    Yeah just disable it at the monitoring section in the bios.
    Wont look at the header then