1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

    Dismiss Notice

ATI 4890 Question about monitors

Discussion in 'Graphics Cards' started by OVC, 18 May 2009.

  1. OVC

    Gangster

    Joined: 21 May 2008

    Posts: 132

    Location: Wales, UK

    Hello,

    I'm with my buddy at the moment installing his GFX card for him and setting up the monitor. I've installed two GFX cards for him in CrossFire with both bridge connectors on both cards. His monitor is an HP w2228h Widescreen 22inch LCD monitor 1680x1050 although when I tested the performance of the graphics, we were both shocked to see the graphics were jagged and and were quite poor.

    I think it's because his monitor is not actually true HDMI as true HDMI is 1920x1080 I think I'm correct, but never the less the performance of two 4890 should be really good but they are not and I'm kind of picking for answers to what is causing the jagged edges.

    All the setting in Catalyst are set to high, although everytime we load a game or set the settings all high within Catalyst it keeps setting them to default all the time and I'm wondering id this the reason why he is seeing jagged edges? If the settings are reverted back to default and contolled by the card itself then could this be the reason.

    Answers would be really appreciate, as I'm lost.

    Here is a picture to show the results
    [​IMG]
    With two 4890 cards you should not see these jagged edges especially when it's using CrossFireX...?
     
    Last edited: 18 May 2009
  2. reflux

    Capodecina

    Joined: 15 Nov 2007

    Posts: 12,840

    Location: Enfield

    Screenies? There is no such thing as 'True HDMI' really, as HDMI is simply DVI with sound carriage.
     
  3. Alexrose1uk

    Sgarrista

    Joined: 26 Apr 2004

    Posts: 8,654

    Location: Milton Keynes

    I'd say the simple fact its a 22" 1680x1050 screen may be causing the jaggies, especially without AA. If you sit close enough you can seem them on a 1920x1200 24" screen too, and that's running at a higher DPI, 22" 1680x1050 screens always look more jaggy than a 20".

    One thing to check aslo is that if this is a graphics upgrade for him, rather than a new install, are the games still set to 1680x1050 ingame (NOT desktop resolution), or have they fallen back into a safe mode such as 1024x768.

    Your info about HDMI is irrelevant to the problem Im afraid, HDMI vs non HDMI wouldn't be causing any issues, all True HD is is a marketing slogan for something thats been available on PCs for years.

    If he's getting poor performance (as in low fps) on his games that's one thing, but it doesn't sound like thats the issue, and the 4890 crossfire isn't to blame. I'd also suggest leaving the sliders in CCC a the balanced overall setting, and then altering settings ingame. The settings in CCC are only for use as overrides for games that don't have the options built in really.
     
    Last edited: 18 May 2009
  4. Phatzy

    Wise Guy

    Joined: 21 Apr 2008

    Posts: 1,436

    Location: Manchester

    i seen on another site there is a HDMI 1.4 cable which handles 4096x2160 and internet connection but not sure if im right and a mini HDMI, i only had a quick glace at the page.
     
  5. lukext

    Hitman

    Joined: 31 Aug 2006

    Posts: 966

    Location: North West

    I have a w2207h (predecessor to your friends) with a x1900xt and can say I have never experienced such an issue. I would check that the games are infact running at the monitors native res of 1680x1050 as said above. Thats the only explaination i can think of. Whats it like on normal desktop apps like word? do the words appear crisp?
     
  6. doiks14

    Wise Guy

    Joined: 25 Jan 2009

    Posts: 1,329

    Location: London

    I thought HDMI only carried video and audio signal? :eek:
     
  7. Silenced

    Hitman

    Joined: 26 Dec 2008

    Posts: 980

    Location: Cornwall

    Why would you want a HDMI cable to carry internet, to your monitor?
     
  8. Phatzy

    Wise Guy

    Joined: 21 Apr 2008

    Posts: 1,436

    Location: Manchester

    less cables i guess :p
     
  9. OVC

    Gangster

    Joined: 21 May 2008

    Posts: 132

    Location: Wales, UK

    I've added an image to show how bad the jagged edges are, I'm kind of wondering is it to do with the drivers... Well ATI have held off dishing out the 9.5 drivers for some reason, they should have been available last Friday but they have been put on hold...? The heart of all GPU's is the drivers, without the drivers the GPU itself is rendered kind of usless.

    FEAR 2 was not so good either for some reason.
     
  10. Alexrose1uk

    Sgarrista

    Joined: 26 Apr 2004

    Posts: 8,654

    Location: Milton Keynes

    From your picture the game is not set for AA and your res is possibly set too low, which is why it's jaggy (you've also zoomed the picture). Stop meddling with the CCC and check the ingame options, AA, Res etc ;)

    Also double check the res the game is set to while you're there. You've got a 22" 1680x1050 monitor which will only make jaggies more pronounced. This is nothing to do with the drivers (which ATI release every month regardless of whether people consider them better or not), it's the settings you've applied to the game.
     
    Last edited: 18 May 2009
  11. OVC

    Gangster

    Joined: 21 May 2008

    Posts: 132

    Location: Wales, UK

    I actually didn't know that, so basically leave all the settings as default, AA and AAA and other settings as normal then?

    Thank you all I appreciate you help.
     
    Last edited: 18 May 2009
  12. Alexrose1uk

    Sgarrista

    Joined: 26 Apr 2004

    Posts: 8,654

    Location: Milton Keynes

    Yep, leave them at balanced, then use ingame settings. Most decent games worth thier salt will have a host of video options - effects, shaders, draw distance, resolution, AA, AF etc...go see what Fallout3 and Fear 2 are set to, as from your picture your settings ingame aren't correct. CCC settings are considered overrides or additional tweaks (balanced is basically application to decide settings), it's always better to use the ingame options where possible, same goes with Nvidia cards, similar to music, if you feed your graphics card bum textures, it's not going to make them magically better :)

    As I just mentioned in the previous post, load up fallout, go into the video options and see whats there, set the resolution to 1680x1050, apply 2/4x AA if available, and check all the other settings are high, then go and try the game again.

    From your pictures, your settings look like the xbox360 version, aka low/medium for the PC version of the game, go check 'em :)
     
    Last edited: 18 May 2009