1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

    Dismiss Notice

ATI Radion 9700 Pro - Pink Dots In Copy Window & General Gtitches

Discussion in 'Graphics Cards' started by jonathan_g79, 17 Jan 2006.

  1. jonathan_g79

    Associate

    Joined: 11 Jan 2006

    Posts: 6

    Hey guys,

    I recently upgraded my motherboard, cpu (AMD 64) and memory and have just reinstalled windows (Non 64bit Professional Edition)

    I installed the latest Direct X from http://www.microsoft.com/windows/directx/default.aspx and the latest catalyst drivers from the ATI site.

    The problem im having are a few strage graphics glitches. For example pink dots in my copy window...

    [​IMG]

    Also, the World of Warcraft is displaying its textures slightly mixed up with jutting out edges. I havnt patched it yet from the cd version (doing that now). So im hoping that will solve WoW.
    WoW was telling me that it couldnt initiate my 3d accelator. Although a reinstall of Direct X and my ATI drivers solved that.

    Any thoughts?

    Thanks

    Jonny
     
  2. ajgoodfellow

    Capodecina

    Joined: 24 Dec 2004

    Posts: 11,343

    Location: Shirley, Solihull, UK

    Hi

    That looks like artifacting which can be a sign that a graphics card is on its way out.

    Have you overclocked it at all? If so, does it do it at stock?

    Could it be overheating? Is the fan particularly noisy? Can you see it spinning?
     
  3. FishThrower

    Wise Guy

    Joined: 15 Jul 2005

    Posts: 1,166

    when i had my 9700 pro i had problems like that to

    the card is melting :)
     
  4. jonathan_g79

    Associate

    Joined: 11 Jan 2006

    Posts: 6

    Hmm it could well be on its way out all right. It was a little bit noisey but its ok now. The fans still spinning.
    I bought the card when the 9700 pro just came out so I guess it dosnt owe me much.
    Dont want to spend a whole pile on a new card though :p No more than £180. What are the X800s like? The one at the top of this page seems quite good http://www.overclockers.co.uk/acatalog/X800_Series.html It needs to be AGP not PCI Express.
     
  5. ajgoodfellow

    Capodecina

    Joined: 24 Dec 2004

    Posts: 11,343

    Location: Shirley, Solihull, UK

    The X800s are good cards - the X800XL will still be able to play all of the latest games at 1280x1024 with AA & AF.
     
  6. jonathan_g79

    Associate

    Joined: 11 Jan 2006

    Posts: 6

    Looks like its the XL then for me. I'll just throw in another graphics card tonight to double check before ordering but it looks like the cards just melting away :p
    Installed Half Life 2 this morning to check and the graphics are totally messed up. A lot of the textures dont seem to be filling in, so you can see through parts of the guys face in the opening sequence.