1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Belkin Wireless PCI Card - Disconnecting

Discussion in 'Networks & Internet Connectivity' started by Meatball, 31 Dec 2005.

  1. Meatball

    Soldato

    Joined: 12 Jun 2005

    Posts: 6,248

    Location: St Albans

    I recently installed a Belkin Wireless PCI Card to my sisters computer using the latest drivers. All seemed fine at first but it started to get into the habbit of disconnecting. Whats even more strange is it never has an 'Excellent' signal, but of the time its low. This is strange since the router is in my room which is next door? Our laptop nearly always has an Excellent signal, even at the bottom of the garden. When it loses the connection you normally have to Disable the PCI Card in device manager, and then the wireless connection, then reenable otherwise it will not find the router. Can anyone think of a solution?
     
  2. craig_emp

    Associate

    Joined: 17 Dec 2005

    Posts: 15

    I have just installed one of those today in my new pc. A couple of time it has connected fine with excellent signal but now when I boot up it just wont pick anything up.

    I might try and return it if i can't find out what the problem is.
     
  3. Windle

    Capodecina

    Joined: 19 Oct 2002

    Posts: 14,155

    Location: Scotland

    Oddly enough my belkin wless pci card does exactly the same thing which suggests to me the cards are duff
     
  4. Blackstar_solar

    Hitman

    Joined: 7 Nov 2005

    Posts: 728

    Location: Southampton, UK

    I'm pretty sure that belkin shipped a load of V7000_3s qith the wrong drivers. Take the card out and have a look at the sticker on it to make sure your getting exactly the correct drivers, I had exactly the same problem becuase I was using the ones for version 4 and I had version 3 of my belkin card...infact ditto that for 4 other PCs!!
     
  5. Blinkz

    Mobster

    Joined: 18 Oct 2002

    Posts: 3,157

    Location: Frimley, Surrey or 38,000ft

    I've been having the same problem, my belkin wireless card just won't hold its connection for longer then 30mins!!