1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bios beeps

Discussion in 'Motherboards' started by mauron, 4 Feb 2006.

  1. mauron

    Gangster

    Joined: 9 Mar 2004

    Posts: 423

    Location: Beccles

    ami bios. I get 1 long & 3 short, which according to general hardware is "Memory test failure in RAM over the first 64k" What is this &is there a cure? My computer is a Kloss 915B, same as A but without fancy front. Made by TriGem, but as Kloss part went bust they will not answer any e-mails, so can anyone help me or as it's going ok just leave it.It's always done it & have checked & reseated everything.
     
  2. Dirk

    Wise Guy

    Joined: 20 Dec 2005

    Posts: 1,930

    You need to test your RAM. If you have 1x1GB just run memtest to see if it throws up any errors. If you have 2x512MB test each module individually.

    Read about memtest here if you are not already familiar with it.
     
  3. mauron

    Gangster

    Joined: 9 Mar 2004

    Posts: 423

    Location: Beccles

    thanks will have a go today
     
  4. Dirk

    Wise Guy

    Joined: 20 Dec 2005

    Posts: 1,930

    Good luck.

    *you may want to edit your sig so that it doesn't inaccurately reflect the fact that your RAM has incredibly small chips for this day and age @ 1Mb(B) :D I'm assuming here you meant 1GB?
     
  5. mauron

    Gangster

    Joined: 9 Mar 2004

    Posts: 423

    Location: Beccles

    Your right!