1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blue screen overclock 3700+

Discussion in 'Overclocking & Cooling' started by Blue Cypher, 14 Jan 2006.

  1. Blue Cypher

    Wise Guy

    Joined: 5 Dec 2005

    Posts: 1,687

    Location: Sheffield

    I have managed to successfully overclock my 3700+ to 2.81 Ghz from 2.2. Problem is now if i go above that i get the blue screen of death. I have uped the v core to 1.5 volts and my ddr is at 2.8 volts. I have tried to get rid of the blue screen by upping the vcore to 1.67 volts but this failed. i am a newbie at this and this is my first overclock so i was wondering is this the limit on my processor? can i not get more, i am using the standard heat sink and fan and my process or is at 34C idle and about 48C on full load.
     
  2. Blue Cypher

    Wise Guy

    Joined: 5 Dec 2005

    Posts: 1,687

    Location: Sheffield

    ok i have just noticed that after a while my games quit to the desk top, is this because of the overclock?
     
  3. n3x

    Hitman

    Joined: 2 Nov 2005

    Posts: 958

    Location: Surrey

    erm you might wanna lower that vcore, it abit too high! yes it probly is because of your overclock, i reckon you should back it down abit and try not to go over 1.6v's!
     
  4. Blue Cypher

    Wise Guy

    Joined: 5 Dec 2005

    Posts: 1,687

    Location: Sheffield

    ok thx for that, i have put it down to 1.5 again which was last stable, but my game (call of duty 2) still quits to desktop after a while
     
  5. Legless

    Hitman

    Joined: 11 Jun 2005

    Posts: 875

    Location: Cheshire

    Try running Prime95 to check that the overclock is stable... My 3700+ only does 2600mhz (10x260) stable on the stock HSF, but will post into windows much higher, but like you, due to instabilities, games would crash back to desktop... :(
     
  6. rxmac

    Hitman

    Joined: 15 Jun 2005

    Posts: 648

    Location: Northants

    Had the same when my oppy was at 3ghz everything seemed fine benched everything i ran on it even ran folding at home for hours on end, 10 min into FEAR and it crashed dropped it a couple of clicks on the fsb and it was fine so my guess is you have pushed it a little too far.
     
  7. Blue Cypher

    Wise Guy

    Joined: 5 Dec 2005

    Posts: 1,687

    Location: Sheffield

    thx for that guys i will slow it down a notch then, i take it its not the heat causing this problem, is it just the fact that i cant puch it anyfarther at all even if i water colled it or anythin?