1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bootup problem with Samsung SATA2 250gb

Discussion in 'Storage Drives' started by Racingralph, 4 May 2006.

  1. Racingralph

    Gangster

    Joined: 29 Mar 2005

    Posts: 133

    Location: Mansfield

    Just got my new 250gb SATA2 samsung spinpoint drive and Iv got some problems. BIOS recognises it ok but when windows starts to load and the blue bar scrolls accross the screen pauses for about 1 minute while it thinks about it then finally loads into windows ok. Iv tried all 4 sata ports and disconnecting my other sata drive (I have an IDE boot drive + a sata games drive) with no difference. It works ok when loaded but for some reason pauses windows bootup for ages. Iv tried the firmware update but this just gives an error. Iv also manually set the jumper on the back of the drive to sata1 as my mobo does not have sata2. It all seems to work ok but for the boot problem.

    Any ideas how to cure this? My overclock doesnt affect the other sata drive - should it upset the new one (HTT=245). I know that you cannot use sata port 1 when clocking the HTT but all the ports give the same result.

    Help please!
     
  2. Racingralph

    Gangster

    Joined: 29 Mar 2005

    Posts: 133

    Location: Mansfield

    Just disconnected my other drives and installed windows on the new one - it won't run as the boot drive due to some form of hardware configuration issue - wtf does this mean and how can I cure it?

    Heard lots of problems booting onto sata2 drives even tho i'm only running it as a sata 1.

    Help please.