1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bootup status bad...

Discussion in 'Storage Drives' started by Drunkenmassacre, 11 Oct 2009.

  1. Drunkenmassacre

    Wise Guy

    Joined: 9 Jul 2009

    Posts: 1,004

    Location: Moray, Scotland

    I've recently been having problems with my samsung spinpoint 1tb drive. Its won't take to any error checking and has been causing problems when booting up my computer. When booting up this time, I watched the full bootup screen, and when checking my two drives, the first had a status of OK, where as the second, had a status of Bad. Can anyone tell me what could be causing these problems (anything from stopping boot up, to I/O errors, to Waiting Cache Write problems), and how to correct them?
     
  2. cheechm

    Wise Guy

    Joined: 16 Jan 2008

    Posts: 2,350

    Are these drives in a RAID array. If they are, you'll need to test each of them in another computer to make sure that they are both functioning correctly (using the manufactureres diagnostics).

    (By the way I assume you have: tried swapping ports on the motherboard, you have tried swapping cables, and you have swapped round which HD is plugged into which cable)

    HTH
     
  3. Drunkenmassacre

    Wise Guy

    Joined: 9 Jul 2009

    Posts: 1,004

    Location: Moray, Scotland

    thanks for the reply. No, my drives aren't in raid, and i've tried the drive in other ports and using different cables. Still getting the same boot up message saying that the status is bad, and that i need to backup/replace the drive....
     
  4. cheechm

    Wise Guy

    Joined: 16 Jan 2008

    Posts: 2,350

    Well just try running the manufacturer's diagnostics. It will probably be able to tell you what is wrong.