1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Browsing problems....

Discussion in 'Windows & Other Software' started by vodkacokebloke, 6 Jun 2006.

Thread Status:
Not open for further replies.
  1. vodkacokebloke

    Hitman

    Joined: 20 Nov 2004

    Posts: 889

    Location: Stoke

    Hi. Im currently having a problem getting onto certain websites. The vast majority of sites seem to load fine (both new and old ones), but a couple from my favourites list (mostly faceparty and ebay) dont ever seem to want to load anymore. Ive tried typing them in manually and usually get redirected to some ads site or other crap place.

    I tried installing mozilla too but that keeps saying that the websites dont exist.

    Ive checked for spyware and other things using nod32, spybot among others but they dont seem to find anything. Is it just my poor luck or is there something sinister lurking on my pc at the min?
     
  2. basmic

    PermaBanned

    Joined: 10 Apr 2004

    Posts: 13,144

    Location: Darlington, County Durham

    Are you on NTL or Virgin, per chance?
     
  3. vodkacokebloke

    Hitman

    Joined: 20 Nov 2004

    Posts: 889

    Location: Stoke

    Yep. tis an NTL 2mb one.

    I could understand if it didnt work at all, but when its just the occassional website, its weird
     
  4. Roduga

    Mobster

    Joined: 19 Jan 2004

    Posts: 3,582

    Location: Newbury, UK

    My NTL is playing up at the moment, so it could be this + a bit of a hijack.
     
  5. basmic

    PermaBanned

    Joined: 10 Apr 2004

    Posts: 13,144

    Location: Darlington, County Durham

    Click me: :mad:
     
  6. vodkacokebloke

    Hitman

    Joined: 20 Nov 2004

    Posts: 889

    Location: Stoke

    That last link made me feel better, and will probably patch the issue too.
    Off to try that very thing now.


    Thanks a lot guys
     
Thread Status:
Not open for further replies.