1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

bulldogs 8mb broadband feels slow

Discussion in 'Networks & Internet Connectivity' started by Acrotomophilia, 1 Feb 2006.

  1. Acrotomophilia

    Capodecina

    Joined: 29 Aug 2005

    Posts: 15,402

    i just got conected with bulldog broadband but it doesnt seem that much faster ive gone from 2mb to 8mb please could someone tell me how i can test my conection speed
    :confused:
     
  2. fluiduk

    Wise Guy

    Joined: 13 Nov 2003

    Posts: 1,567

    Location: Manchester

    www.adslguide.org.uk has a speed test.

    What are your line stats, what speed are you synching at
     
  3. Acrotomophilia

    Capodecina

    Joined: 29 Aug 2005

    Posts: 15,402

    100.0 mbps
     
  4. tolien

    Caporegime

    Joined: 16 May 2003

    Posts: 25,368

    Location: ::1

  5. fluiduk

    Wise Guy

    Joined: 13 Nov 2003

    Posts: 1,567

    Location: Manchester

    Thats not your synch speed, thats more likely your lan speed. Are you using the USB modem they provide or a router?
     
  6. Acrotomophilia

    Capodecina

    Joined: 29 Aug 2005

    Posts: 15,402

    router?
     
  7. nolimit

    Wise Guy

    Joined: 20 Aug 2003

    Posts: 2,446

    Location: London

  8. Acrotomophilia

    Capodecina

    Joined: 29 Aug 2005

    Posts: 15,402


    yes i know what a router is i was telling fluiduk that i had a router not usb :)
     
  9. tolien

    Caporegime

    Joined: 16 May 2003

    Posts: 25,368

    Location: ::1

    So why the question mark? :p

    Your sync rate will be in the router's web interface (somewhere). It's perfectly possible you're not actually connecting at 8Mbps.
     
  10. Acrotomophilia

    Capodecina

    Joined: 29 Aug 2005

    Posts: 15,402

    i put ? instead of !
     
  11. fluiduk

    Wise Guy

    Joined: 13 Nov 2003

    Posts: 1,567

    Location: Manchester

    Right... lets move on lol.

    What are your line stats on *** router?
     
  12. Acrotomophilia

    Capodecina

    Joined: 29 Aug 2005

    Posts: 15,402

    thank you for all replys problems all solved now well last night !!!PLEASE CLOSE THREAD!!!
     
  13. fluiduk

    Wise Guy

    Joined: 13 Nov 2003

    Posts: 1,567

    Location: Manchester

    Out of curiousity, what was thte problem
     
  14. Acrotomophilia

    Capodecina

    Joined: 29 Aug 2005

    Posts: 15,402

    i just moved over from bt broadband and had problems with the bt voyager 205 adsl router just had to reinstall the drivers had help from my stepdad so could of been other things aswell not sure
     
  15. fluiduk

    Wise Guy

    Joined: 13 Nov 2003

    Posts: 1,567

    Location: Manchester

    Drivers?? Your not using it via usb are you? If so I would change to the ethernet port, far more stable
     
  16. Acrotomophilia

    Capodecina

    Joined: 29 Aug 2005

    Posts: 15,402

    that was one of the things i changed last night was usb to ethernet all set up fine now :)
     
  17. fluiduk

    Wise Guy

    Joined: 13 Nov 2003

    Posts: 1,567

    Location: Manchester

    Thats cool then. I know that alot of people have had problems with bulldog and usb modems. Glad its working ok now
     
  18. Acrotomophilia

    Capodecina

    Joined: 29 Aug 2005

    Posts: 15,402

    thanks