1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can anyone help? Windows startup

Discussion in 'Windows & Other Software' started by Ste0803, 20 Jan 2006.

  1. Ste0803

    Associate

    Joined: 11 Dec 2005

    Posts: 91

    it gets the stage where it ask's you to boot up in safe mode or normal and restarts. any idea?
     
  2. computer techie

    Associate

    Joined: 18 Jan 2006

    Posts: 40

    Location: Maltby Nr Rotherham

    boot into safemode then when safemode boots reset the pc using start turn off computer then restart then should boot up into windows if not post up with your next probs
     
  3. Skilldibop

    Wise Guy

    Joined: 28 Sep 2005

    Posts: 1,284

    Location: London

    If it reboots by itself then it's probably trying to boot normally and hitting a problem. Boot in safe mode and see what happens if it boots in safe mode but not normally then you need to take things off the starup list as one is messing up.
     
  4. Ste0803

    Associate

    Joined: 11 Dec 2005

    Posts: 91

    doesnt work in safe mode either. get the the MUP file then restarts
     
  5. Hal2005

    Associate

    Joined: 15 Jan 2006

    Posts: 51

    tried just switching off and start as normal
     
  6. darreny

    Mobster

    Joined: 19 May 2004

    Posts: 2,780

    i know 3 people (me being 1) who had this prob, got to the windows screen then it would restart and we all had to reformat, hope this isnt the same thing as someone said it was a virus
     
  7. Hal2005

    Associate

    Joined: 15 Jan 2006

    Posts: 51

    it happened to a friend of mine on a fresh install of windows on a new sata HD so a virus was highly unlikely also it was a 64bit.in the end it just started on it's own still wouldn't reboot then after installing the graphics driver (ati) it restarted of course though problem fixed.......wrong still did the same but it does start from a cold boot.Still looking for the answer done all the usual diagnostics and ways of repairing but still nothing.
     
  8. Hal2005

    Associate

    Joined: 15 Jan 2006

    Posts: 51

    excuse my grammer i can't type fpr toffee lol
     
  9. Ste0803

    Associate

    Joined: 11 Dec 2005

    Posts: 91

    yea ive tried loads of things with it its just getting beyond a joke. im going to put it into a shop for a system diagnostic check thing. costs £25 but i cant wait much longer to get this thing fixed
     
  10. Ste0803

    Associate

    Joined: 11 Dec 2005

    Posts: 91

    will let you know if i find out what it was
     
  11. marc2003

    Capodecina

    Joined: 6 Feb 2004

    Posts: 20,111

    Location: England

    have you added any new usb devices recently? try unplugging them.
     
  12. Jonny69

    Man of Honour

    Joined: 3 May 2004

    Posts: 17,668

    Location: Kapitalist Republik of Surrey

    I see this a lot with XP. I don't know what causes it but it is usually fixed by running chkdsk /p from recovery console or if not by that then by running a repair reinstall. You shouldn't have to format.