1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cannot connect to pipex

Discussion in 'Networks & Internet Connectivity' started by ojo, 26 May 2006.

  1. ojo

    PermaBanned

    Joined: 18 Oct 2002

    Posts: 1,925

    Location: ...floating in Space

    Hi

    I tried connecting to pipex last night via a Netgear DG834 router. For some reason it simply wil not load any web pages or connect to pipex mail server. From what I can gather there are no outages.

    What could cause this problem? The line appears fine (for voice calls). Is there any way of connecting to a test service to see if it is indeed Pipex. I kind of remember a test server frm BT or something along those lines...

    If it is the router - what do I do to reset it? I have lost the instructions :o

    I also logged onto my Pipex webmail and it had a number of very odd spam emails which I have never recieved before. Could this be connected? Has some bad virusy thing got hold?

    Furthermore, I tried to connect via second computer and the problem was the same.

    Help please! I am using works internet and leave at 12 :(
     
  2. tolien

    Caporegime

    Joined: 16 May 2003

    Posts: 25,368

    Location: ::1

    Change username to bt_test@startup_domain, or IIRC there's a bt_test@[your realm], where you swap in your realm (ie the bit after the @) from your ordinary username.
     
  3. ojo

    PermaBanned

    Joined: 18 Oct 2002

    Posts: 1,925

    Location: ...floating in Space

    Cheers Tolien. I take it you simply leave the password blank then?
     
  4. tolien

    Caporegime

    Joined: 16 May 2003

    Posts: 25,368

    Location: ::1

    Yup.
     
  5. ojo

    PermaBanned

    Joined: 18 Oct 2002

    Posts: 1,925

    Location: ...floating in Space

    Thanks Tolien. I actually reset the darn router and re-set it up and now it works... :confused:

    Anyhow, many thanks as always!