1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cant share my internet connection :(

Discussion in 'Networks & Internet Connectivity' started by n3x, 12 Jan 2006.

  1. n3x

    Hitman

    Joined: 2 Nov 2005

    Posts: 958

    Location: Surrey

    Ok im having problems here... got a home network setup with just 2 computers connected to a crappy old hub.

    Im having trouble sharing my internet connection. Everything is set up as it should be sharing files works and the shared internet connection can be seen from the other pc yet when it tried to connect to the net nothing happens, i get the "page not responding."

    I figured it was probly a firewall blocking it so configured it all appropriately yet still nothing... i decided to turn off the firewalls alltogether, still nothing :confused:

    ive run out of ideas now, anyone else have any?
     
  2. tolien

    Caporegime

    Joined: 16 May 2003

    Posts: 25,368

    Location: ::1

    Need more detail, like how exactly you've set it up (especially with just a hub). Output from ipconfig /all would be a good start as well.
     
  3. benjo plz.

    Capodecina

    Joined: 15 Jan 2004

    Posts: 14,208

    Location: Hall

    Sounds like the other pc isn't set up to use the internet connection properly, may be DNS or Gateway isn't configured. What happens if you try pinging 212.58.224.115 (bbc website) from the other pc?
     
  4. n3x

    Hitman

    Joined: 2 Nov 2005

    Posts: 958

    Location: Surrey

    ive had no problems sharing internet connections before, it could be that my bro has fluffed his one up which wouldnt suprise me!

    Basically my pc connects to the net via a crappy bt voyager and our pc's are connected via the hub. Tried the wizard, tried setting static ips on both and dynamic on his but still the same result, can share files but wont connect to anything via the shared Bt Voyager :confused:

    I've set up networks before using xp pro, server 2000/2003 and not had a problem...

    I had a problem before with zonealarm not letting me share the internet even though it was configured properly, but that always worked if i turned it off but this time its a complete no go and im stumped! Might try reinstallin windows on my bros haggered old system :rolleyes: