1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cloned XP Drive Won't Boot?

Discussion in 'Storage Drives' started by Tooks, 31 May 2006.

  1. Tooks

    Wise Guy

    Joined: 24 Oct 2005

    Posts: 2,039

    Location: Lincolnshire

    Hi all,

    I've got a problem cloning a Samsung 160GB HD160JJ Sata II drive.

    I've purchased a 250GB Samsung Sata II drive, and wanted this as my boot drive and then to use the 160GB as data storage.

    However, I've tried cloning the drive with Norton Ghost 10, Paragon Hard Disk Manager 6 and Acronis True Image 6, and although they all report as copied fine, when I try to reboot the system always hangs at Windows startup just before where the user accounts icons would appear. This is with just the new cloned drive in situ. Even with the old drive as slave, it still hangs in the same place. With the old drive in place, still as slave but as the boot drive, it works fine!

    Any ideas?

    I've now left the 160GB drive as my boot drive, and got the 250GB drive for data, which is ok, but I really wanted the 250GB to be the boot drive as I had plans for the 160GB drive in another Linux system.

    Thanks in advance, Iain.
     
  2. steMS

    Associate

    Joined: 11 Jul 2005

    Posts: 80

    I had a similar problem recently - have you got an A8N SLi deluxe mobo?

    Anyway, the problem I had was that it was being recognised in the BIOS as CHS, not LBA - you can check this on the BIOS screen. I discovered that this was due to using windows disk management to initially format the drive. I had to wipe the disk using killdisk (to remove the MBR etc) and then cloned the drive using Acronis which worked fine.

    If you haven't got an A8N you may be able to switch to LBA in the BIOS.
     
  3. Tooks

    Wise Guy

    Joined: 24 Oct 2005

    Posts: 2,039

    Location: Lincolnshire

    Hi, thanks for the reply.

    I've got a 945 chipset mobo, so not an A8N.

    I'll check how it's being recognised, but from memory it is LBA.

    I'm wondering if it's something to do with the accounts on the windows setup?

    When I go into windows using my 160GB drive, I can view the 250GB in explorer and all of the files appear to be there.

    It's very strange and frustrating!
     
  4. luminous

    Gangster

    Joined: 10 Apr 2006

    Posts: 394

    Location: Edinburgh

    Same thing happened here using ghost 9,i tried it again and worked 2nd time (with option not copying mbr).
    You can`t beat a shiny new os on it tho,especially being new i`d just backup your important stuff and settings,once installed then ghost it.