1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Corsair Reactor Not seen in Bios at startup?

Discussion in 'Storage Drives' started by AxeMan, 17 Apr 2010.

  1. AxeMan

    Gangster

    Joined: 20 Jan 2010

    Posts: 148

    Hi All,

    Bought a Corsair Reactor SSD 60GB from OC. Problem is, sometimes when the PC is powered up, the SSD is not found in the POST screen? A few restarts later and the SSD is found again. Its starting to worry me for a drive that is less than a week old?

    Asus P5N-D MB
    Windows7 x64
     
  2. alex24

    Capodecina

    Joined: 1 Jan 2008

    Posts: 10,848

    Have you tried changing the SATA port and sata cable (independently)?.
     
  3. AxeMan

    Gangster

    Joined: 20 Jan 2010

    Posts: 148

    Have 4 sata portrs on the MB, tried them all independently, aswell as the sata cables. Its a 50\50 chance if its seen in Bios at startup. Sometimes its there, sometimes its not.??
     
  4. uv

    Sgarrista

    Joined: 16 May 2006

    Posts: 8,435

    Location: Manchester

    Are you on the most recent BIOS for your mobo?