1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Competitor rules

    Please remember that any mention of competitors, hinting at competitors or offering to provide details of competitors will result in an account suspension. The full rules can be found under the 'Terms and Rules' link in the bottom right corner of your screen. Just don't mention competitors in any way, shape or form and you'll be OK.

    Dismiss Notice

Couple of X1900XT questions/issues

Discussion in 'Graphics Cards' started by sl33pyhead, 3 Mar 2006.

  1. sl33pyhead

    Hitman

    Joined: 26 May 2003

    Posts: 635

    Location: Berkshire

    Right just replaced my 7800GTX with a shiny new X1900XT (I didn't do a reformat/install, but comphensively removed any signs of the old NVidia drivers and used DriverCleaner) - its been a while since I had an ATI card although I must admit for some strange reason ever since the 9800Pro I have felt more "at home" with ATI cards.
    Running the 6.2 drivers with CCC to my TFT via DVI and have a couple of potential issues.
    I notice that with recent versions of CCC they seem to have shifted a lot of the .NET framework load lag to the machines startup rather than just when you try to use CCC.

    First thing is that when CCC appears to load (and the taskbar icon loads) the screen blanks briefly - similar to how I remember it always used to when changing Direct3D settings in CCC or the old control panel. Is this normal and could it be because CCC only reloads my preferred settings when it loads after Windows login rather than before? Anyone else have this?

    Second is a couple of exceptions in the ACEEventLog at startup:

    0000000001: 2006-03-03 09:39:48:437 Client already registered
    Error Called by: ATI.ACE.CLI.Component.Runtime.Shared.RTAdapters::add_AdapterValueUpdated


    and


    0000000002: 2006-03-03 09:39:49:062 Exception <registering into Radeon X1900 Series.AdapterValueUpdated>: From method (add_AdapterValueUpdated) message (Client already registered)
    Exception Called by: ATI.ACE.LOG.Foundation.Service.Service::CombineClientIntoList


    Anyone else seen these before?
     
  2. Jimbo Mahoney

    Soldato

    Joined: 18 Oct 2002

    Posts: 6,347

    Highly recommend you uninstall CCC and use ATI Tray Tools instead.

    I can't stand the new CCC :(
     
  3. sl33pyhead

    Hitman

    Joined: 26 May 2003

    Posts: 635

    Location: Berkshire

    Why. I don't really have a problem with it as a piece of software other than the slightly non standard windows UI.

    I take it nobody has experience any of the problems I'm having then?
     
  4. Jimbo Mahoney

    Soldato

    Joined: 18 Oct 2002

    Posts: 6,347

    It's difficult to navigate and very limited in the options it gives you.