1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

creative zen touch problem

Discussion in 'Sound City' started by doran1801, 2 Aug 2006.

  1. doran1801

    Hitman

    Joined: 21 Apr 2006

    Posts: 704

    Location: Nottingham

    i am getting a usb device not recognised error like this

    [​IMG]

    i have reset the player, formatted it but still nothing. Also i have uninstalled software for it and reinstalled it and also reinstalled all ubs drivers on pc but still same problem

    anybody have any other ideas or shoul i bin it?
     
  2. doran1801

    Hitman

    Joined: 21 Apr 2006

    Posts: 704

    Location: Nottingham

    anyone?
     
  3. UKflames

    Gangster

    Joined: 21 May 2004

    Posts: 321

    Location: At the Ice rink

    Strange mine is recognised straight away, although i did have this problem before.

    I did exactly what you did uninstalled all of the creative software and reinstalled and all seemed fine. Are you using the most up to date creative mediasource software?

    Have you upgraded to playfor sure, I've heard that has caused issues for some.
     
  4. doran1801

    Hitman

    Joined: 21 Apr 2006

    Posts: 704

    Location: Nottingham

    i can't upgrade to anything cos it won't connect
    it dosen't matter if i connect with the drivers installed or not it just come up not recognised
     
  5. doran1801

    Hitman

    Joined: 21 Apr 2006

    Posts: 704

    Location: Nottingham

    anyone?
     
  6. titaniumx3

    Soldato

    Joined: 11 May 2006

    Posts: 5,753

    Make sure the player is disconnected before installing the sofware.

    Failing that it may be the case that your Zen Touch has the latest MTP firmware which means you'll need at least Windows XP Service Pack 1 installed along with Windows Media Player 10 also installed for your computer to access it.