1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Crossover problem!

Discussion in 'Networks & Internet Connectivity' started by sniffy, 28 Jan 2006.

  1. sniffy

    Sgarrista

    Joined: 12 Dec 2003

    Posts: 8,142

    Location: East Sussex

    Hey

    I'm having some problems with a crossover cable. I'm connected to a modem router which I'm connected to the internet through. My mate is round at the moment to play some LAN games and we didn't have a long enough ethernet cable so we got a crossover but we're having problems. Basically when he starts up his PC and it loads up, he gets a little "!" by his Local Area connection indicating he's on limited access. I think I need to manually assign him a IP and DNS address as my router would normaly do that but as he's connected to my PC, it can't.

    What information do I need to obtain, where do I get it and where do I enter it? Any help is highly appericated, we're sitting around waiting to game :(

    Thanks

    Edit

    I just looked in my Workgroup and I can see his PC, how annoying! It asks me for a password and says my access is rescricted, how can I remove this? Btw we'd disabled firewalls on both PC's (not windows) and it still don't work.
     
    Last edited: 28 Jan 2006
  2. Jimathy

    Hitman

    Joined: 18 Oct 2002

    Posts: 894

    Location: Sunny South Devon

    You'll probably want to make sure Internet Gateway Device Discovery Control Client installed via Add/Remove Programs >> Windows Components >> Networking. Use your ISP's DNS servers, and set your PC's IP addres as the gateway on your mates computer.
     
  3. Clarkey

    Capodecina

    Joined: 18 Oct 2002

    Posts: 18,057

    I assume they are only connected directly to each other so an internet connection will be irrelavent. Both of you want to manually set your IP settings, to get you p and running quickly, set one of them to 10.0.0.1 and the other to 10.0.0.2 with the subnet as 255.255.255.0 on both of them. They will then be able to communicate.
     
  4. sniffy

    Sgarrista

    Joined: 12 Dec 2003

    Posts: 8,142

    Location: East Sussex

    I got it sorted.

    I tried that, didn't work. Thanks a lot for the suggestions guys.