1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Crucial M225, SSD slow down when copying large files?

Discussion in 'Storage Drives' started by nucoben, 6 Mar 2010.

  1. nucoben

    Associate

    Joined: 7 Jun 2008

    Posts: 26

    Hi All,

    When I am transferring large files from one of my storage hard drives to my primary hard drive they will start transferring at their maximum speed, about 160mb or so. But then the speed gradually degrades to almost nothing. Meaning the ETA on copying can go from 30 seconds remaining....to 10 minutes remaining, whilst it is still copying the files??

    I am so confused by this problem. I am 90% sure it is caused by the SSD, as I ran a wiper tool on it and the problem went away for a day. Is the OS struggling to keep up with trimming???

    Windows 7 HP
    Q6600, OC to 3.2GHz,
    4GB DDR2 1066.
    P5Q Pro
    Crucial M225 (Updated this firmware from 1819 to 1916 about a week ago?)
    Several Sata HDD's, 7200RPM.
    GTX280.

    Fresh install of Windows 7 with all the correct drivers about 2 weeks ago.

    About 55GB of free space is on the drive.

    The problem began after I transferred a 20GB game to the HD, installation failed so I then transferred it 2 more times before the installation was a success. So I assume this 60GB worth of data transferring has caused all the free space to be filled up and the Windows 7 Trim cant catch up? This is when I ran the wiper tool which took about 16 hours.

    Any ideas?! Should I be returning the drive, downgrading the firmware, reinstalling windows, looking at other hardware issues? This problem has had me and the technicians at work whom I have described the problem to baffled for days. (they however do not own SSD's!)