1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

CSS problem, help please

Discussion in 'PC Games' started by Paul11, 8 Jan 2006.

  1. Paul11

    Capodecina

    Joined: 28 Sep 2003

    Posts: 10,154

    Location: London

    Hi all

    in Counter Strike Source, every min or so it freezes for about 4 or 5 seconds.

    is there any network settings i can check to see if i can solve the problem.

    it does not happen in any other game and its very very annoying.

    thank you please
     
  2. ScarySquirrel

    Capodecina

    Joined: 13 Jan 2004

    Posts: 23,548

    Location: South East

    i get this but only one every 2-4 hours i would say.

    i have no idea what it is, if you find out elsewhere let me know :)

    every minute though :S
     
  3. Paul11

    Capodecina

    Joined: 28 Sep 2003

    Posts: 10,154

    Location: London

    sometimes every two mins.... :D
     
  4. subroutine

    Hitman

    Joined: 21 Oct 2004

    Posts: 888

    Location: S.Devon

    Does it happen if you start a lan game v bots ?.

    .
     
  5. Oyster2

    Associate

    Joined: 4 Aug 2005

    Posts: 44

    Me and a couple of people in our clan have notived this over the last few days
     
  6. Paul11

    Capodecina

    Joined: 28 Sep 2003

    Posts: 10,154

    Location: London


    No,,, seems to be just on tinternet..

    anyone have any ideas ? its driving me nuts... :confused:
     
  7. kinggost

    Wise Guy

    Joined: 7 Jan 2005

    Posts: 1,860

    Location: Nottingham

    suppose it not drivers because it does do in sp mode not server lag is it
     
  8. Paul11

    Capodecina

    Joined: 28 Sep 2003

    Posts: 10,154

    Location: London

    seems to happen on all servers.

    what are the network related setting in CSS that i could check ?
     
  9. Andyt_uk

    Wise Guy

    Joined: 14 Dec 2003

    Posts: 2,133

    Location: Malvern

    rate
    cl_cmdrate
    cl_updaterate
    cl_smooth

    erm.. poss check firewalls

    I did have this last year sometime, think it was a drivers issue though. What card and drivers are you using?
     
  10. subroutine

    Hitman

    Joined: 21 Oct 2004

    Posts: 888

    Location: S.Devon

    If it's ok in sp it's not likely to be a driver problem.I use the following rates..............

    rate 25000
    cl_cmdrate 80
    cl_updaterate 80
    cl_interp 0.01
    cl_interpolate 1
    cl_cmdbackup 2
    cl_lagcompensation 1
    cl_smooth 1
    cl_smoothtime 0.01

    .
     
  11. DanMc07

    Mobster

    Joined: 6 Oct 2005

    Posts: 4,041

    I seem to get this, well when I first fire up CSS I get like 50 chocke for like 10 minutes none stop. Seems to die off after that though, but then again it is random.