1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dfi Logo distorted on startup???

Discussion in 'Motherboards' started by Drex, 13 May 2006.

  1. Drex

    Gangster

    Joined: 19 Jul 2004

    Posts: 239

    Hello all, im having a few problems lately with my Comp and i reset the bios to optimized defaults which restored the show logo DFI logo setting, and i noticed the logo is distorted when it comes up looking similar to the windows logo when my X800XTPE's memory died, does this mean my board is broken?

    It installs windows fine runs Oblivion and other programs ok but when i install CS and try 2 play it i get an error msg saying "memroy could not be read at...."

    Sorry if this issue has been bought up before i did do a search but got nothing.

    Cheers.
     
  2. Minstadave

    Caporegime

    Joined: 8 Jan 2004

    Posts: 26,913

    Location: Rutland

    When you say distorted, is it just the logo that is funny colours? Because my x1800xt is doing that too.
     
  3. LoadsaMoney

    Caporegime

    Joined: 8 Jul 2003

    Posts: 29,500

    Location: In a house

    Yep its normal, used to happen when i had a DFi mobo, looks like 8 colours or something, its nothing to wory about as its just a picture, i just turned it off from displaying. :)
     
  4. Drex

    Gangster

    Joined: 19 Jul 2004

    Posts: 239

    Yea when i startup the pc the DFI logo is all distorted and blocky, but when i had and x800 xt it did a similar sort of thing and i had 2 get it replaced, is ** card still working?
     
  5. Drex

    Gangster

    Joined: 19 Jul 2004

    Posts: 239

    Oh right well mines packed and was just about to contact DFI about rma'ing it but if your sure its nothing bad ill have another go at insalling windows and see if its somthing else, my mates just had his new 1 back from DFI and his is doing the same thing, Just cant understand why it would start doing that if nothing is wrong with it?
     
  6. LoadsaMoney

    Caporegime

    Joined: 8 Jul 2003

    Posts: 29,500

    Location: In a house

    No its perfectly normal, as i said happened on my DFi board, it happens on all DFi boards with an ATi card as far as i know, you could flash the mobo's BIOS to make it look right, but why bother as its just a picture that says the name of your motherboard, if your really that bothered just turn the pic off from displaying in the BIOS. :D
     
  7. Drex

    Gangster

    Joined: 19 Jul 2004

    Posts: 239

    Oh right so its the ATI card that makes it do that! Cos at first mine was ok but thats when i had my 7800GTX in but i let a mate use that and im using an ATI for a while, glad u mentioned that cos i was still unclear about it all couldnt understand why it was ok at 1st then went funny.

    Cheers.
     
  8. LoadsaMoney

    Caporegime

    Joined: 8 Jul 2003

    Posts: 29,500

    Location: In a house

    Yeah only happens when using an ATi card, as i said its only a picture, your graphics card is working perfectly, as is your motherboard etc... absolutely nothing to worry about. :)
     
  9. harris1986

    Mobster

    Joined: 4 Aug 2005

    Posts: 2,684

    ^ loadsamoney speaks the truth, there is just something about ATi cards and that boot up screen, i had a x1800xt 512mb that did the same thing, now on a 7900gt and it's fine! would worry about it
     
  10. Drex

    Gangster

    Joined: 19 Jul 2004

    Posts: 239

    Ok cool thanks a lot lads, i know its goin of the subject a bit but the mate who is using my 7800GTX wants to buy it for 200 quid was just wondering if the 7900GT's are faster than the 7800GTX's as the both have same memory and 24 pipes?

    Also from what i have read i am under the impression that the 7900 cores are more clockable?

    Cheers.
     
  11. Mikey1280

    Wise Guy

    Joined: 1 Jan 2006

    Posts: 1,526

    Location: South East London

    200 sounds about right for the 7800GTX, theres one in the MM for £180. I think the 7900gt is faster but it might be best to ask in the graphics card section.
     
  12. harris1986

    Mobster

    Joined: 4 Aug 2005

    Posts: 2,684

    i personall went from a 7800gtx to a 1800xt512 to a 7900gt and i am very very pleased with the 7900 it's very nice card quiet when overclocked and load temps are lower than the x1800xt was at idle! the 7900 overclocks superbly aswell people have reported the same speeds as 7900gtx's!
     
  13. Minstadave

    Caporegime

    Joined: 8 Jan 2004

    Posts: 26,913

    Location: Rutland

    I'd definately take that £200 for the GTX, prices in the MM are really bottoming out at the moment, treat yourself to a 7900GT, from what I've seen they're great clockers and run cool :)
     
  14. LoadsaMoney

    Caporegime

    Joined: 8 Jul 2003

    Posts: 29,500

    Location: In a house

    I think the 7900 GT is around 7800 GTX performance, just a newer core. :)
     
  15. Minstadave

    Caporegime

    Joined: 8 Jan 2004

    Posts: 26,913

    Location: Rutland

    Yeah but for next to nothing to upgrade the 7900GT is the better card to have, it runs cooler, uses less power and clocks nicely.
     
  16. Drex

    Gangster

    Joined: 19 Jul 2004

    Posts: 239

    Spot on lads cheers for that, i rekon ill get 1 and wc it as i already have the Alphacool pump rad and nf4 cooler.

    Thanks again.