1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DirectX 9.0c issue

Discussion in 'Windows & Other Software' started by kidloco, 27 Mar 2006.

  1. kidloco

    Mobster

    Joined: 3 Nov 2003

    Posts: 4,930

    Location: Lancashire

    in need of a few pointers.

    Tried to install a new game over the weekend. went to install the thing and it all seemed normal enough. entered the serial. then the GUI came up with the user agreement page. only there was no actual user agreement text in the box.

    I clicked OK any way and it then comes up with a message saying it is unable to install the game on my PC as i am missing directx 9.0c and then the install cancels.

    I have checked which verison of directX im using by running and i have 9.0c

    I have also tried installing Directx again and it just hurrys through the install as though its allready installed which it is.

    any ideas ? has anyone seen this before ?

    wondering if its anything to do with me running WMCE ?

    bit puzzled to say the least
     
    Last edited: 27 Mar 2006