1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

DVD drive help needed

Discussion in 'Optical Storage & Writing' started by The_Dark_Side, 28 May 2006.

  1. The_Dark_Side

    Capodecina

    Joined: 21 Oct 2003

    Posts: 13,604

    Location: Back with a Vengeance.

    when using Nero to burn data onto a blank disk, the burn process fails returning the error message "power calibration error".
    can any of the members shed some light on this please?

    thanks.
     
  2. Indy500

    Capodecina

    Joined: 7 Mar 2005

    Posts: 17,509

    What drive, which type of blank disk and does this happen every time?
     
  3. The_Dark_Side

    Capodecina

    Joined: 21 Oct 2003

    Posts: 13,604

    Location: Back with a Vengeance.

    pioneer 107 using datawrite titaniums and it's happened the last six or seven times i've tried to burn a disc.
     
  4. Orifice

    Man of Honour

    Joined: 1 Oct 2002

    Posts: 5,519

    A lot of people seem to suggest its bad discs, I had the error once when using some very cheap cd's, which were swifly consigned to the bin.
     
  5. The_Dark_Side

    Capodecina

    Joined: 21 Oct 2003

    Posts: 13,604

    Location: Back with a Vengeance.

    the thing is i've burned about 30 discs from this pack of 50 without a single flaw, yet the last six or seven have all failed with the same error after less than 2 mins.
    grr :mad:
     
  6. Orifice

    Man of Honour

    Joined: 1 Oct 2002

    Posts: 5,519

    Might be worth trying some different ones, i've got most of the way through packs of 50 before, and the last few dont work properly.
     
  7. The_Dark_Side

    Capodecina

    Joined: 21 Oct 2003

    Posts: 13,604

    Location: Back with a Vengeance.

    it's looking like i may have to.
    a friend of mine has found a possible fix for the problem too involving changing the settings in the admin tools section of control panel.hopefully this problem will go away or else i have big problems :(