1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Extremely Slow Transfer Speeds (External Drive)

Discussion in 'Windows & Other Software' started by DAnDan, 2 Jun 2010.

  1. DAnDan

    Mobster

    Joined: 22 Feb 2008

    Posts: 4,468

    I'm trying to move around 90Gb onto an external drive (1TB) and currently getting stupidly slow speeds! It's currently transferring at just over 1MB/s, whereas I would be expecting around 30MB/s.

    I know Vista used to have some issues with copy speeds, but I'm running an up to date version, and thought that the issues were fixed?

    Edit - Probably should add some extra information. It's a Dell XPS M1530 laptop, as far as I know, all the ports are USB 2 so that shouldn't be an issue. The laptop isn't doing anything else that appears to be stressing it at the moment.
     
  2. Smit

    Soldato

    Joined: 6 Mar 2003

    Posts: 6,228

    Location: West Lothian

    What kind of external drive is it?
    Is it larger files or smaller files that are being transferred?
     
  3. DAnDan

    Mobster

    Joined: 22 Feb 2008

    Posts: 4,468

    The drive is marked as an iomega, it's just a shop bought 1TB drive in a case, no idea what the drive inside is.

    It's large files, mainly films being transferred. I've tried only copying one file (3Gb for example) at a time accross as oppose to 90Gb worth but there's no difference.
     
  4. DAnDan

    Mobster

    Joined: 22 Feb 2008

    Posts: 4,468

    Thanks for the help, ignore this now though, it's just jumped back up to 20MB/s which will do fine for me :).