1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

faulty mobo?

Discussion in 'General Hardware' started by Ish, 20 May 2006.

  1. Ish

    Wise Guy

    Joined: 11 Jan 2006

    Posts: 1,759

    Location: West Midlands

    I have decided to try and fix my spare pc today that went faulty ages ago.

    I have just the asus a7s8x-mx mobo, power supply, sempron 2300 cpu, 512 mb ram , 80gb ide HD running out of the case on a table.

    The problem is that I can't install windows xp on the pc. It always fails at around 11% of file installation.

    I have tried 3 different win xp cd's (which i know work on my main pc) , different ram and a different power supply.

    If i put the ide hard drive into my main pc i can install windows onto it fine but when i put it back into my second pc it still won't boot up.

    I also took the sata hard drive out of my main pc and put it in the other pc and it wouldn't boot up.

    I also removed the heatsink/fan & processor and reseated it.

    Would you say the mobo is fauly as i'm pretty sure I have ruled out everything else or have i missed something?
     
  2. 2bullish

    Hitman

    Joined: 21 Jan 2005

    Posts: 763

    Location: Manchester

    Does it always fail at the same place?
     
  3. snowdog

    Capodecina

    Joined: 27 Oct 2005

    Posts: 13,549

    Location: Netherlands

    11%? can you tell me what exactly its doing then in the setup (can't renemebr myself), if its detecting hardware at that point, try doing a different gfx card, i renemebr i couldnt install windows cos it always stopped at the same point cos of my gfx card (gf mx 440), switching gfx card temporarly for install and l8er putting it back made me fix it, also have you tried other OS, if not try windows ME or 98Se, just to test if it installs ok, if it does u can always try an winxp upgrade install started from OS and not from winxp cd boot
     
  4. Ish

    Wise Guy

    Joined: 11 Jan 2006

    Posts: 1,759

    Location: West Midlands

    it was a faulty stick of ram. it was causing all kinds of errors even when i did manage to get xp running.

    put a new stick in and all is fine

    thanks