1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Faulty X850XT?

Discussion in 'Graphics Cards' started by mi9tchy, 20 Jan 2006.

  1. mi9tchy

    Hitman

    Joined: 16 Mar 2005

    Posts: 893

    Location: london

    im testing a x850xt for someone and it gets graphics corruption in windows aswell as squares in games.

    it has only just started doing this, and only happens when the ati drivers are installed, i've tried different drivers and a clean install but it still occurs any ideas anyone?
     
  2. Big.Wayne

    Capodecina

    Joined: 11 Sep 2003

    Posts: 14,662

    Location: London

    Hi,

    The first X850XT I got was totally borked, even at boot time all I could see was a screen full of coloured squares!!

    RMA'ed it and got another one, works fine :)

    Is the one you are testing new? was it one of the Power-Colors X850XT from last weeks special offer?

    Sounds like the memory has gone bad?
     
  3. mi9tchy

    Hitman

    Joined: 16 Mar 2005

    Posts: 893

    Location: london

    nah its not new, it doesnt do it in bios or anything or start up, or in safe mode
     
  4. Sir Random

    Mobster

    Joined: 4 Aug 2003

    Posts: 2,636

    Location: Wicklow, Ireland

    If it still does it after fresh install of windows, then it sounds like a hardware issue.
     
    Last edited: 20 Jan 2006
  5. mi9tchy

    Hitman

    Joined: 16 Mar 2005

    Posts: 893

    Location: london

    probably i just wondered why it would suddenly go like that hasnt got too hot or anything
     
  6. Tute

    Capodecina

    Joined: 24 Jul 2004

    Posts: 22,266

    Location: Devon, UK

  7. mi9tchy

    Hitman

    Joined: 16 Mar 2005

    Posts: 893

    Location: london

    voodlegun
     
    Last edited: 30 Jun 2008