1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FTP Error 550

Discussion in 'Networks & Internet Connectivity' started by Talbs13, 21 May 2006.

  1. Talbs13

    Mobster

    Joined: 17 Sep 2005

    Posts: 2,983

    Location: Everywhere

    Hello,

    Im having a problem with using FTP on my computer. When i try to trasnfer any file i get the 550 error and the ftp client hangs.

    I tried it on a different computer and it worked fine so it must be something wrong with mine.

    I have used SmartFTP and CuteFP and Windows Explorer.

    I know the error 550 means Cannot not determine file size or something similiar.

    Thanks in advance.
     
  2. Tosk

    Wise Guy

    Joined: 1 Jan 2005

    Posts: 1,383

    Location: Stoke on Trent

    Question/Problem: I keep receiving an error message: "550 permission denied or 550 access denied". What does this mean?

    Answer/Solution: The 550 error is a message from the server stating that the account you have currently logged in as does not have permission to perform the action you are attempting. You may be trying to upload to the wrong directory or trying to delete a file.

    Here is an example of when someone would receive this message:

    John logs into ftp.ipswitch.com and goes to the directory /Ipswitch/Product_Downloads
    In this directory John sees a list of files for users to download. If John selects a file from his local system and tries to upload it to this directory he will receive the 550 permission denied message because he does not have rights to upload to this directory. John has read and list permissions only. In order to upload John needs write permission. He could contact the system administrator to ask for write permission on the server.
     
  3. Talbs13

    Mobster

    Joined: 17 Sep 2005

    Posts: 2,983

    Location: Everywhere

    Thanks but ive already searched google.com :) Anyone else?
     
  4. FordPrefect

    Mobster

    Joined: 18 Oct 2002

    Posts: 2,715

    Try making sure that your FTP client is set to Passive rather than active mode.