1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ga x58 ud5 bios update - wont take old overclock

Discussion in 'Motherboards' started by Yjani, 31 May 2010.

  1. Yjani

    Hitman

    Joined: 26 Jun 2009

    Posts: 502

    Location: Dover - Kent

    Ok, I had the F5 bios installed on my gigabyte UD4 x58 but have flashed to F7 for better loading of the intel raid bios. That goes great now, but my 4.00mhz overclock simply refuses to match with the new bios ive installed. Anyone have any idea as to why this may be happening? All i seem to be able to muster is a stock increase to 180 blk to give me 3.6 with no other alterations
     
  2. .:SAmSuNG:.

    Mobster

    Joined: 12 Feb 2009

    Posts: 4,341

    Location: Wiltshire

    Theres a few new bios settings (on the UD5 anyway) and different bios's can effect what voltages are needed.
     
  3. Yjani

    Hitman

    Joined: 26 Jun 2009

    Posts: 502

    Location: Dover - Kent

    i was already pushing the voltages to be fair, think i must of got a bad batch of 'Do's. Last OC was as 1.34 Vcore, 1.34 QPI/VTT, 1.60 Vram. Not sure what else to try apart from flashing back to the annoying F5 bios
     
  4. Yjani

    Hitman

    Joined: 26 Jun 2009

    Posts: 502

    Location: Dover - Kent

    Ok been workin on it most of the night and have managed a 4.1 overclock using a x21 multiplier (there was only x20 on the F5 bios). BLK is lower which means i can run my voltages a little lower. Good result for an evenings work