1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Getting Xonar 1.3HDAV Slim to work in MPC-HC

Discussion in 'Sound City' started by Schizophonic, 9 Oct 2009.

  1. Schizophonic

    Mobster

    Joined: 27 Dec 2006

    Posts: 2,512

    Location: Northampton

    At the moment i built my first HTPC connecting to a Demon 1910 AV Amp and 5.1 Speakers.

    So far the PC composes of:
    Gigabyte GA-73PVM-S2H GeForce 7100 Socket 775
    Intel E2150 (I think)
    Asus HDAV1.3 Slim

    and Window7 as OS.

    After a bit of mesing about with getting the right drivers for the ASUS I managed to get my mkvs working in MPC-HC. But i dont think its going through the right sound format and my sound card is manlipuating DTS / DD Sound.

    To make a few things easier for you, i've taken some screen shots which you might be able to tell me what to you.

    Xonar HDAV1.3 Slim
    [​IMG]

    Sound settings within Windows
    [​IMG]

    FFDshow Tryout for HDMI pass through
    [​IMG]
    [​IMG]


    I use MPC-HC to play all of my HD content:
    [​IMG]

    [​IMG]

    [​IMG]

    [​IMG]

    When i play any DTS videos, my amp say "Multi DRCT HDP" instead of "DTS"

    Does this mean its not playing the audio in the right format?

    Also on the Denon amp, within the menu option should i be setting the input to "Auto, DTS, PCM" I prosume PCM is the right one?
     
  2. Sh4rkie

    Wise Guy

    Joined: 26 Mar 2007

    Posts: 1,437

    Don't know if you still need an answer for these but...

    In the transform filters double click both DTS and AC3 and make sure they are both set to pass through. And you can reenable the Audio Switcher, this is needed for multiple sound track files.