1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HD icon changed to WirelessUSB device icon?

Discussion in 'Windows & Other Software' started by Efour, 20 May 2006.

  1. Efour

    Caporegime

    Joined: 8 Sep 2005

    Posts: 26,188

    Location: Norrbotten, Sweden.

    I was setting up a wireless network and it asked me to inset a USB flash drive thing to save settings.

    I thought nothing of it and just pressed "yes"

    The network set up properly all is good, but i have just noticed that my D: drive harddisk icon has chaged.

    http://efour.bulldoghome.com/photos/BDRES/efour_bulldoghome_com/wtf.JPG

    Anyone know how to set it pack to look like the normal one

    Its win XP

    ta
     
    Last edited: 20 May 2006
  2. bledd

    Don

    Joined: 21 Oct 2002

    Posts: 46,717

    Location: Parts Unknown

    install tweakui and do icon repair

    -ps, don't use ntl bb cd, just use ethernet from modem!
     
  3. Efour

    Caporegime

    Joined: 8 Sep 2005

    Posts: 26,188

    Location: Norrbotten, Sweden.

    Date of Speed Test: 2006-05-20 17:01:54
    Download Speed: 159 kbps (19.9 KB/sec transfer rate)
    Upload Speed: 471 kbps (58.9 KB/sec transfer rate)


    absoloutley so unimpressed infact i feel sick that i spent the money on DSL hardware.
     
  4. chriscpritchard

    Wise Guy

    Joined: 30 Sep 2004

    Posts: 1,038

    Location: Colchester, Essex

    when it saved the settings it made the icon change, if you delete the exe file iirc it should go back to normal
     
  5. flip

    Gangster

    Joined: 15 Dec 2003

    Posts: 161

    look on the flash drive in explorer, if it autoruns, right click on the d and select open, then find a file called autorun.inf, and delete it, also if you find any .ico files delete them (they will have the same anoying icon you want to kill)

    unplug the drive, and then plug it back it, that should do it (you may need to reboot to see the changes, the icon maybe cached)

    you may need to show hidden and system files to see the .inf and .ico files