1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP!! needed with muskin problem

Discussion in 'Memory' started by Berno, 15 Jan 2006.

  1. Berno

    Gangster

    Joined: 22 Sep 2005

    Posts: 179

    Hi all

    Iv Just purchaed 2GB Muskin HP after having no luck trying to run 4X512 OCZ platinum Rev2. Apparently due to my older newcastle A64 memory controller not being able to run 4 sticks stable which it didnt.

    Anyway installed the ram yesterday and it booted up as normal with settings set to auto in bios 2.3.2.6 1T and all seemed well and stable, untill i tried to benchmark the ram using sisandra05 the system freezed. The same thing happens when i try to play a game etc. it freezes and hangs "very unstable".

    I changed a few bios settings and tried 2.6 then 2.7 volts and 2.3.2.6 and 2.3.2.5 and the same thing happens . it seems to run ok doing basic windows operations or brousing the internet, but as soon as you do something demanding the requires memory it just hangs.
    I eventually got sissandra to work with a result of
    401Mhz 2.3.2.6 and 5979/5876 the same result as my old OCZ Rev2 so it seems to be working ok in that area.

    I ran memtest for 1 hour.18.minutes until it frooze with a result off ,,
    test 57%, test 8,Testing 108k to 2049m, 2.3.2.6 cas.2 with pass 1 Errors 1255 which was highlighted in Red.
    Then ran it overnight for about 8 hours and had the same result with pass 1 and 5000 Errors

    Have i got a faulty batch never had any other memory of mine fail memtest. surley my system shoulf be ok with 2x1GB sticks of ram.

    Spec
    A64 3500+ Newcastle
    DFI NF4 SLI-DR
    Leadtek 7800GTX
    Tagen TG480-U01 PSU
    Mushkin 2GB HP 3200 at 2.3.2.6 (also tried 2.3.2.5.)

    Thanks in advance :)
     
  2. Dunky

    Gangster

    Joined: 16 May 2005

    Posts: 380

    Location: Glasgow

    Run memtest again at very loose settings (3-3-3-8 or 3-4-4-8). Those timings are very tight for a 2GB set and I have a feeling that the Newcastle memory controller may not be able to handle such a tight set of timings for 2GB of memory.
     
  3. Berno

    Gangster

    Joined: 22 Sep 2005

    Posts: 179

    Hi thanks for the help

    Well iv tried the following timings and none cure the problem, although is it seems most stable at 3.3.3.8 but still crashes in games or 3dmark05.

    2.3.2.5.
    2.3.2.6
    2.5 .3.3.6.
    3.3.3.8
    3.4.4.8
    3.4.3.8 all at 2.6 and 2.7 volts

    still get errors in memtest after about 45 mins.
    Do i need to install the A64 drivers in windows, does this effect memory controllers.

    This is really startin to P*** me off. first 4x512 sticks wouldnt work now 2x1GB is instable is this just down to my older Newcastle core
     
  4. Berno

    Gangster

    Joined: 22 Sep 2005

    Posts: 179

    Any advice on my next step????:)
     
  5. Dirk

    Wise Guy

    Joined: 20 Dec 2005

    Posts: 1,930

    Have you updated the BIOS to the latest version or are you using the shipping
    BIOS?

    What slots are you using for your RAM and have you tried swapping to the others?

    Last resort seems to be CPU upgrade to Opty. (Better memory controller).