1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

HELP - New duo 2 core build not firing up.

Discussion in 'General Hardware' started by gandlers, 4 Aug 2006.

  1. gandlers

    Associate

    Joined: 3 Aug 2006

    Posts: 2

    guys,

    I have just bought some new bits from ocuk to build me uber rig and I cant get the bugger to boot.

    CPU - intel core 2 duo E6600
    Mobo - asus P5b
    gfx - bfg 7900 gt oc 256meg
    mem - gskill 2gig DDR2 ZX PC2-6400
    psu - 520w ocz modstream

    I have put all the parts together correctly (i have built at least 20 pc's in my time) but when powered on fans spin, no beeps and no display on monitor.
    Thought it was gfx card, so tried an old pci emergency card i keep to test motherboards, again nothing.
    I have removed the memory and I get three beeps which according to amibios is memory issue so it looks like the mobo is at leat working at low level...

    Asus suggest that the system needs a bios upgrade, i have bought a 3 gig celeron d to attempt to get the system booted and again this doesnt work yeilding the same results as the e6600 cpu. Im thinking either duff mobo or memory isnt suitable.

    please please please please help......nearly £1k down the drain

    reagards

    Dave
     
  2. Tetras

    Mobster

    Joined: 22 Jun 2006

    Posts: 3,743

    Tried booting with Celery and just one stick of memory? (clear CMOS first)
     
  3. gandlers

    Associate

    Joined: 3 Aug 2006

    Posts: 2

    yup.....no dice...

    once the screen did fire up but stayed blank.....

    duff duff duff duff.


    been on hold 4 30mins to tech support, got to top of queue then they cut me off.....getting v p*ssed off now.
     
  4. masterk

    Soldato

    Joined: 4 Feb 2004

    Posts: 5,885

    12v 4-pin plugged in?