1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help! Operating sys wont boot

Discussion in 'Storage Drives' started by Boycie, 22 Jan 2006.

  1. Boycie

    Wise Guy

    Joined: 2 Jul 2004

    Posts: 1,791

    Location: East Midlands

    Hey Guys,

    This is somewhat of a rarerity for me posting in here because ive never had a hard drive problem in my life. This afternoon i turned my computer on and i got 'invalid partition table' so i reformatted and reinstalled windows off the CD i have been using for years and after the installation it went into windows etc. I restarted and i got the same message again. I have tried the same process with two other known to be working HDD's and i get the same problem. So i've just tried installing fedora and it formats, partitions, installs perfectly but on the first boot it says 'Error loading operating system' so its not the HDD's or the OS, so what else could i be over looking? What else can i try?. The HDD i have tried are an 80GB Maxtor, 74GB raptor and a 120GB Maxtor which were all working. Motherboard is an MSI Neo 2 Plat with an A64 3200. This system has been running flawless for over a year.

    Many Thanks

    Luke
     
  2. smids

    Soldato

    Joined: 18 Dec 2004

    Posts: 6,660

    Location: London/Kent

    Disconnect all drives when reinstalling OS other than OS drive.

    Common mistake: Check that BIOS is set to auto for all drives. Running CHS causes that problem (I used to have a Neo2 and sometimes it randomly changed to CHS or LBA or Large, mainly CHS though). That option should be under Standard options (where the date and time is).