1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

High CPU and mobo temps on A8n32

Discussion in 'Overclocking & Cooling' started by Sul, 15 Jan 2006.

  1. Sul

    Gangster

    Joined: 18 Jun 2004

    Posts: 347

    Location: Tea

    Hi,

    Was just playing a game today and noticed my CPU temp shot up to 62C and my mobo to around 48C and the probing software gave me a few alerts about this. My room temperature was probably around 25 - 27C.

    When installing the heatsink, I didn't realise that it came pre-applied with paste, so I had already applied some thermal silver paste on the CPU. I didn't bother cleaning off the paste on the heatsink and just installed it. Would this be causing a problem? I'm not sure what thermal paste was on the freezer 64 Pro, but a friend told me mixing that with the silver isn't a good idea.

    Should I start over and clean the thermal paste and re-apply with silver? I've only put together my system 2 days ago.
     
    Last edited: 15 Jan 2006
  2. weescott

    Sgarrista

    Joined: 25 Feb 2004

    Posts: 9,394

    Location: Heckling for change

    In a word - Yes!

    :)
     
  3. Sul

    Gangster

    Joined: 18 Jun 2004

    Posts: 347

    Location: Tea

    Okay I've just re-applied the silver and done it properly this time using just enough to cover the surface as recommended.

    Right now my mobo is at 39C and my CPU at 47C - the computer isn't doing much, just on windows, idle. They seem a little high to me, what do you think? Apparently the mobo being at 40C is normal, don't know about CPU - will take a bit of time for the thermal paste to set in?