1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hiper Type R 580W Modular (Black) Question

Discussion in 'General Hardware' started by jellybeard999, 12 Apr 2006.

  1. jellybeard999

    Sgarrista

    Joined: 7 Feb 2004

    Posts: 7,771

    Location: NE

    Does this PSU vary fan speed according to temps ?

    Ive noticed the fan doesnt always spin up, it sort of tries to start... (im assuming lack of volts).. and was wondering, will it start when the temps increase ?

    I changed the fan to a yate loon BTW, and the 80mm to a slim SilenX :D
     
  2. jellybeard999

    Sgarrista

    Joined: 7 Feb 2004

    Posts: 7,771

    Location: NE

    no one know ?
     
  3. Trifid

    Sgarrista

    Joined: 18 Feb 2006

    Posts: 8,445

    Yes, it does. Also when on restart it will go full speed until it gets back to windows...

    I think you should put the old fans back on, or replace the resistor on the current one to something not as high, the hiper has small heatsinks, so will not like having little air passing by it.
     
  4. pastymuncher

    Man of Honour

    Joined: 12 Jul 2005

    Posts: 18,956

    Location: Aberlour, NE Scotland

    As already said yes it does. I would also suggest you put the fans back on. Those silenx ones have bugger all airflow and don't believe what the fact sheets state for them.

    I don't know why you changed them in the first place as my Hiper is silent. Unless of course your airflow in the case is not that great and the extra heat is causing the Hiper to run at full pelt all the time.
     
  5. jellybeard999

    Sgarrista

    Joined: 7 Feb 2004

    Posts: 7,771

    Location: NE

    the exhaust doesnt need to be powerful... and the yate is more than powerful enough...

    this is to go in the bottom of a V1000, so its cool enough, but its the noisiest part of my computer... thats why i want to silence it :)
     
  6. tbz_ck

    Mobster

    Joined: 28 Nov 2002

    Posts: 2,822

    Location: merseyside

    Am I the only unlucky one not to have a silent Hiper?

    It seems loud to me, especially after a decent Oblivion session!
     
  7. RandomTom

    Sgarrista

    Joined: 28 Sep 2004

    Posts: 8,541

    When my cpu gets above 40 my hiper seems to ramp up, in my silverstone sugo, it's the loudest thing in my case by quite a way. :(
     
  8. kinetic747

    Mobster

    Joined: 2 Apr 2006

    Posts: 2,540

    I've never heard so much as a peep out of mine. :confused:
     
  9. A.N.Other

    Sgarrista

    Joined: 6 Nov 2005

    Posts: 8,064

    Location: MK45

    Mine is completely silent as well - best PSU I've ever had. Its only when the PC turns off and it runs for a minute or so to cool it down that you know it is on at all.

    However, I think people have very mixed results with them in reliability and noise.