1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

i7 10700k - Gigabyte Z490 Gaming X - stuck at 4700Ghz

Discussion in 'Overclocking & Cooling' started by Barvier, 26 Sep 2020.

  1. Barvier

    Associate

    Joined: 26 Sep 2020

    Posts: 6

    Hello!

    I got brand new i7 10700k with Gigabyte Z490 Gaming X motherboard.

    I tried to OC it in BIOS to 48/49/50/51 - it does not really matter.

    Clock is jumping between 4.6 and 5.1 in idle (in task manager) however during stress test it locks to 4.7 and no matter what I do in BIOS it just stays this way.
    I am using AIDA64 for it and Cinebench - even tried to set AVX offset to 0 in BIOS.

    Gaming X BIOS is newest and excatly same as AORUS version.

    If you need any more information, please let me know.

    Cooling: Arctic Liquid Freezer II 280
    I am getting my TUF OC 3080 on monday and I want my computer to use all of it :D
     
    Last edited: 27 Sep 2020
  2. mickyflinn

    Sgarrista

    Joined: 23 Mar 2011

    Posts: 9,850

    Location: West Side

    5.1 Ghz is the boost speed for a single core 4.7 ghz is all cores boost speed.

    Have you tried an overclocking guide ?

    You could try and ovetclock your ram look for xmp profile.
     
    Last edited: 27 Sep 2020
  3. Barvier

    Associate

    Joined: 26 Sep 2020

    Posts: 6

    Ah, we can close this topic.
    I have managed to resolve the issue by installing Windows again - maybe it was chipset :) Now I am back running 5.1@1.295